我又范错误了,各位帮忙看看呀~~

为当前最终发行版之前的所有版本提供支持
回复
yy131431
帖子: 8
注册时间: 2008-08-16 17:09
送出感谢: 0
接收感谢: 0

我又范错误了,各位帮忙看看呀~~

#1

帖子 yy131431 » 2008-08-18 23:08

我把Evolution给删了,现在系统进去就光有一个鼠标在那,啥都没有了,咋办啊??????? :oops:
头像
ffsxsy
帖子: 779
注册时间: 2007-11-04 16:32
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ffsxsy » 2008-08-18 23:12

删的太狠了吧?带e'volution的都删了吧?
如果是这样,参考http://www.linuxdiyf.com/viewarticle.php?id=85409
amd x2 250
amd 785g主板
2g ddr3 1333内存
yy131431
帖子: 8
注册时间: 2008-08-16 17:09
送出感谢: 0
接收感谢: 0

#3

帖子 yy131431 » 2008-08-18 23:32

面板装上啦~终端我也装上了,可一起动出现三个错误:

当面板载入"GNOME_Panel_TrashApplet"时遇到问题 (这是回收站??)

当面板载入"GNOME_FastUserSwitchApplet"时遇到问题

当面板载入"GNOME_MixerApplet"时遇到问题 (这是调音量的??)
还有特效也没了。。鼠标右键也没了。。
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#4

帖子 delectate » 2008-08-19 0:44

lz太猛了!

怎么删除的怎么添加上

看lz3F描述,感觉是有什么东西没有启动啊

帮不了更多得了……

看看高手们怎么解决的
yy131431
帖子: 8
注册时间: 2008-08-16 17:09
送出感谢: 0
接收感谢: 0

#5

帖子 yy131431 » 2008-08-19 0:58

东西都找回来了,哈哈~~还好配置文件我没删,不过右上的小喇叭不见了,调音量那个,但是声音还有。只好用"音量控制"代替他了~
谢谢两位仁兄了~
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#6

帖子 delectate » 2008-08-19 1:06

yy131431 写了:东西都找回来了,哈哈~~还好配置文件我没删,不过右上的小喇叭不见了,调音量那个,但是声音还有。只好用"音量控制"代替他了~
谢谢两位仁兄了~
alsamixer?

刚刚又弄了一下混音

viewtopic.php?t=135217

试试?
头像
ywj
帖子: 27
注册时间: 2008-10-18 13:01
送出感谢: 0
接收感谢: 0
联系:

Re: 我又范错误了,各位帮忙看看呀~~

#7

帖子 ywj » 2008-10-29 22:27

怎么弄好的,你说出来啊!!汗。。。
穿越生命中的迷雾。。。
J.D.Lee
帖子: 39
注册时间: 2008-10-27 15:34
送出感谢: 0
接收感谢: 0

Re: 我又范错误了,各位帮忙看看呀~~

#8

帖子 J.D.Lee » 2008-11-07 10:32

当面板载入"GNOME_Panel_TrashApplet"时遇到问题 (这是回收站??)

当面板载入"GNOME_FastUserSwitchApplet"时遇到问题

当面板载入"GNOME_MixerApplet"时遇到问题 (这是调音量的??)





其实这类问题,主要还是我们缷载Evolution时,将Gnome-panel给连同删除的原因。
解决方法,也相当简单

重装Gnome-panel

方法如下:

把那个出错的组件重新添加到面板上就行了
命令为:
sudo aptitude install gnome-applets gnome-applets-data
然后
sudo aptitude reinstall gnome-applets gnome-applets-data



调整好相关位置,之后将恢复所有组件。
poonyee
帖子: 96
注册时间: 2007-06-09 22:31
送出感谢: 0
接收感谢: 0

Re: 我又范错误了,各位帮忙看看呀~~

#9

帖子 poonyee » 2008-11-23 22:36

谢谢8楼,我也遇到这问题了
头像
garylao
帖子: 157
注册时间: 2008-05-16 7:32
送出感谢: 0
接收感谢: 0
联系:

Re: 我又范错误了,各位帮忙看看呀~~

#10

帖子 garylao » 2008-11-26 9:42

xiexie :em03
回复

回到 “老旧版本支持”