[问题]新手前来求助(版本问题)

为当前最终发行版之前的所有版本提供支持
回复
db108
帖子: 4
注册时间: 2008-08-19 9:30
送出感谢: 0
接收感谢: 0

[问题]新手前来求助(版本问题)

#1

帖子 db108 » 2008-08-19 9:36

为什么我装的ubuntu那么多英语呀?包括很多设置都是英语
我看网上别人的都没那么多。

是不是版本不对呀,或者还要装语言包?
我下的是置顶帖里http://forum.ubuntu.org.cn/viewtopic.php?t=117757
第一个电信地址
头像
JangMunho
帖子: 1347
注册时间: 2006-01-18 12:55
来自: 也许真的没有人理解
送出感谢: 0
接收感谢: 1 次

#2

帖子 JangMunho » 2008-08-19 9:43

上wiki.ubuntu.org.cn
照着《快速设置指南》走一遍就行了,整个过程的速度和源的选择有极大的关系,建议如果在apt-get的时候速度小于80KB/s就要换一个源重新试。
MacBook Pro 15" User
Cocoa Programmer
头像
yuyongji1987
帖子: 246
注册时间: 2007-11-27 17:13
来自: QLSC@SDU
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yuyongji1987 » 2008-08-19 9:43

问什么lz不先去google搜索呢?那样得到答案远比在这里发帖来的快

你要点击左上角从左面数第三个按钮,从里面找找language support,在里面找到chinese,默认语言选中文,然后apply,当然前提是你已经设置到源,能上网。
建议先去wiki看基本设置
回复

回到 “老旧版本支持”