ubuntu 的一个重要的问题,至今为解决

为当前最终发行版之前的所有版本提供支持
回复
realtek_kill
帖子: 4
注册时间: 2008-08-18 23:06
送出感谢: 0
接收感谢: 0

ubuntu 的一个重要的问题,至今为解决

#1

帖子 realtek_kill » 2008-08-19 12:32

"symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference"

在别的论坛上看到过这样的问题,FC9 ,ubuntu 7.0 等都有这样的问题除非是企业版,
以前问过一次,一直都没能解决,我发现unbuntu相当的好用,但又此问题导致我的EDA无法运行,必须解决
希望有高手指点一下,不胜感激!
头像
自由建客
论坛版主
帖子: 13431
注册时间: 2008-07-30 23:21
系统: Debian stable AMD64
来自: freebuilder@yeah.net
送出感谢: 12 次
接收感谢: 112 次
联系:

#2

帖子 自由建客 » 2008-08-19 12:41

库版本过新,也就是说你那EDA太老了。要运行只有安装老版本的库,具体版本软件说明里应该有。所谓企业版一般都是稳定优先,各种软件和库版本都比较老,所以有可能不会碰到此问题。怎么个装法比较麻烦,你自己搜搜吧。
回复

回到 “老旧版本支持”