好郁闷,ubuntu经常无故死机

为当前最终发行版之前的所有版本提供支持
dearjoey
帖子: 70
注册时间: 2008-08-05 9:42
送出感谢: 0
接收感谢: 0

好郁闷,ubuntu经常无故死机

#1

帖子 dearjoey » 2008-08-19 23:52

经常开机10几分钟之后无故死机,键盘全部无效,鼠标能动,但是点击什么都没有反应,屏幕一直卡这。

死机之前的征召是开启的应用程序突然变暗卡住,然后点关闭也关不掉,最后整个系统死掉,这是怎么一回事阿,我也没安装什么东西。
头像
yang
帖子: 190
注册时间: 2007-10-18 19:57
送出感谢: 0
接收感谢: 0

#2

帖子 yang » 2008-08-20 0:45

你的问题描述太模糊,难以做出判断。

我的Ubuntu从没有死过。只是网页浏览时回因flash的原因浏览器死掉。
ACER TM3220 | XP Pro & Ubuntu Hardy --------
Intel M 740 1.73 Ghz | 14.1" WXGA TFT LCD 1280x800
ATI Mobility Radeon X700 PCI EX/64MB VRAM
80 GB HDD & 802.11 b/g wireless LAN
dearjoey
帖子: 70
注册时间: 2008-08-05 9:42
送出感谢: 0
接收感谢: 0

#3

帖子 dearjoey » 2008-08-20 0:57

楼上我也不知道该怎么详细,我只能把死机时的症状说出来,如何导出更详细数据,还请指教啊
ti8er
帖子: 497
注册时间: 2006-10-18 8:48
送出感谢: 0
接收感谢: 2 次

#4

帖子 ti8er » 2008-08-20 12:03

内核装错?64位的装到32位上?
鱼怪
帖子: 10
注册时间: 2008-05-14 23:40
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 鱼怪 » 2008-08-20 17:40

我的也是,很莫明其妙
头像
yaska
帖子: 1169
注册时间: 2007-10-28 21:35
送出感谢: 0
接收感谢: 2 次
联系:

Re: 好郁闷,ubuntu经常无故死机

#6

帖子 yaska » 2008-08-20 17:44

dearjoey 写了:经常开机10几分钟之后无故死机,键盘全部无效,鼠标能动,但是点击什么都没有反应,屏幕一直卡这。

死机之前的征召是开启的应用程序突然变暗卡住,然后点关闭也关不掉,最后整个系统死掉,这是怎么一回事阿,我也没安装什么东西。
内存多少? 有交换空间吗??

我遇到过 512M内存的机器,没有交换空间,经常死机。
上次由 yaska 在 2008-08-22 11:28,总共编辑 1 次。
头像
live.cn
帖子: 185
注册时间: 2008-06-16 14:37
送出感谢: 0
接收感谢: 0

回复

#7

帖子 live.cn » 2008-08-20 18:30

你试一试换一个界面。
就是把GONME换成KDE
头像
jeffwei
帖子: 1344
注册时间: 2007-05-12 22:48
送出感谢: 0
接收感谢: 0

#8

帖子 jeffwei » 2008-08-20 21:32

yang 写了:你的问题描述太模糊,难以做出判断。

我的Ubuntu从没有死过。只是网页浏览时回因flash的原因浏览器死掉。
不死也会占满cpu,烦
qquchn
帖子: 246
注册时间: 2006-12-13 8:22
来自: Bonn
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 qquchn » 2008-08-20 21:46

top看看谁占用
头像
aric286
帖子: 943
注册时间: 2007-12-03 9:54
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 aric286 » 2008-08-20 21:59

我也是,突然变慢,艰难无比,键盘不能用,鼠标能晃动,但是点击已经没用,只能重新启动,我是8.10,你们呢?
头像
yaska
帖子: 1169
注册时间: 2007-10-28 21:35
送出感谢: 0
接收感谢: 2 次
联系:

#11

帖子 yaska » 2008-08-20 22:01

aric286 写了:我也是,突然变慢,艰难无比,键盘不能用,鼠标能晃动,但是点击已经没用,只能重新启动,我是8.10,你们呢?
内存多少? 有交换空间吗??
上次由 yaska 在 2008-08-22 11:28,总共编辑 2 次。
头像
tnger
帖子: 69
注册时间: 2007-10-06 0:07
送出感谢: 0
接收感谢: 0

可能是firefox的问题

#12

帖子 tnger » 2008-08-20 22:03

我也遇到过这种问题,开始没怎么注意,一般情况下我都是开机后,打开网页,然后开几个小程序,但就如楼主所说,过十来分钟就会死掉,google了好多论坛都没有找到原因;后来想每次基本上是打开firefox后才死掉的,会不会是firefox的问题?
经实验发现,只要开机后不打开firefox就不会死,很奇怪!照理说firefox还是比较稳定的,但在我这里确实造成了这种问题。后来我换了opera,firefox用的少了,偶尔用用firefox也就没再出现什么问题。

建议你试一试!

我的系统是ubuntu 7.04, firefox 2.0.0
头像
main_dir
帖子: 26
注册时间: 2008-04-27 13:27
来自: 浙江杭州市
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 main_dir » 2008-08-21 13:56

要更新一下,我刚装的时候也这样,但更新完成后就再没出现这种事过
头像
bt_one
帖子: 136
注册时间: 2008-04-18 20:58
送出感谢: 0
接收感谢: 0

#14

帖子 bt_one » 2008-08-22 11:00

系统没有问题 只有设置有问题 ……UB 的散热量大了 你检查下是不是散热问题 抱怨是没有用的 要学会解决问题

还要注意的是 机器的配置问题 如果机器配置不高 建议装7.04以下的版本 安装一个双数的内核以后直接锁定内核 不让升级就是了 其他的不用管 但是软件的使用情况和机器配置有直接的关系 越新的软件对机器的配置要求就越高 自己理解下吧
头像
gamespy
帖子: 126
注册时间: 2007-02-22 18:20
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 gamespy » 2008-08-22 11:09

这和我以前在win上碰到的问题一模一样,可能是你的显卡有问题,重启一下就应该没事了。
回复

回到 “老旧版本支持”