共享库的问题

为当前最终发行版之前的所有版本提供支持
回复
kmhz
帖子: 3
注册时间: 2008-08-19 17:44
送出感谢: 0
接收感谢: 0

共享库的问题

#1

帖子 kmhz » 2008-08-20 13:20

Linux QQ和永中Office 安装完后均出现类似问题
./QQ: error while loading shared libraries: libgtk-x11-2.0.so.0: wrong ELF class: ELFCLASS64

/home/storm/Evermore/EIOffice/EIOffice.bin: error while loading shared libraries: libXext.so.6: wrong ELF class: ELFCLASS64
libgtk-x11-2.0.so和libXext.so.6都在usr/lib当中

升级的话 提示 已经是最新版本
storm@storm-ubuntu:/usr/bin$ sudo apt-get install libXext6
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
libxext6 已经是最新的版本了。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2008-08-20 13:24

装 ia32-libs
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
kmhz
帖子: 3
注册时间: 2008-08-19 17:44
送出感谢: 0
接收感谢: 0

#3

帖子 kmhz » 2008-08-20 13:42

thanks
Linux QQ 已经无问题了
只是永中Office还是不行
运行之后毫无反应 也不报错了。
回复

回到 “老旧版本支持”