[问题]软件的安装

为当前最终发行版之前的所有版本提供支持
回复
nb580
帖子: 22
注册时间: 2008-08-06 19:32
送出感谢: 0
接收感谢: 0

[问题]软件的安装

#1

帖子 nb580 » 2008-08-21 1:12

我下载了MULTIGET http://multiget.sourceforge.net/download.html
但是双击出现不能安装
error:wrong architectrue i386
MultiGet Download Manager
MultiGet is an easy-to-use GUI file downloader for Windows/Linux/BSDs/MacOs. It's programmed in C++ and has a GUI based on wxWidgets. It supports HTTP/FTP protocols which covers the requirements of most users. It supports multi-task with multi-thread on multi-server. It supports resuming downloads if the Web server supports it, and if you like, you can reconfig the thread number without stopping the current task. It also supports SOCKS 4,4a,5 proxy, ftp proxy, http proxy.
怎么回事昵?
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#2

帖子 hethe » 2008-08-21 1:18

64bit的需要强制架构忽略
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
nb580
帖子: 22
注册时间: 2008-08-06 19:32
送出感谢: 0
接收感谢: 0

#3

帖子 nb580 » 2008-08-21 1:20

假如我要安装请怎么决绝?
回复

回到 “老旧版本支持”