当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 刚装了ubuntu7.04 alternate
帖子发表于 : 2008-08-22 12:01 

注册: 2008-08-13 22:56
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
由于机器配置低,第一次硬盘安装成功
可是重启后有时就进不去了
能看到系统加载的(就跟运行windows一样的那个界面),
一直到出现登陆出现需要输入用户名之前的那个页面(这个页面还没出现)
接着就一片黑,硬盘指示灯也偶尔的闪一下
只有强行关机,重启几次,昨天是3次,今天早上是4次,才出现登陆页面顺利进入系统,否则都是黑屏的那个页面
大家能不能给点意见?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-22 12:09 
头像

注册: 2007-10-21 18:36
帖子: 3235
地址: 汕头/广东/中国
送出感谢: 2
接收感谢: 3
配置低,可以用其他衍生版本。而不是用老版本,这是windows逻辑。
xubuntu 8.04应该能照装不误


_________________
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-22 12:21 

注册: 2007-12-31 11:40
帖子: 389
送出感谢: 0 次
接收感谢: 0 次
显卡驱动装上就不黑了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-22 17:02 

注册: 2008-08-13 22:56
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
1234qw 写道:
显卡驱动装上就不黑了



我觉得肯定不是驱动问题,否则有时怎么能进系统呢?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-22 17:05 

注册: 2008-08-13 22:56
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
weive 写道:
配置低,可以用其他衍生版本。而不是用老版本,这是windows逻辑。
xubuntu 8.04应该能照装不误


那我可以升级到那个版本吧?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-22 17:59 

注册: 2007-07-02 8:39
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我以前用256M的内存,时常出现那个问题;后来用700M+内存后就不出现那种问题了。
不知道是否是一个问题,我的显卡是Intel板载的。
建议:
用single(所谓的恢复模式)进入系统,选择xfix,处理完后选回到正常启动。
此法可能奏效。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译