请教一个用tar.bz2源码软件包安装软件的问题

为当前最终发行版之前的所有版本提供支持
回复
schur
帖子: 92
注册时间: 2005-12-18 13:21
送出感谢: 0
接收感谢: 0

请教一个用tar.bz2源码软件包安装软件的问题

#1

帖子 schur » 2008-08-23 11:46

请教一个用pidgin-2.5.0.tar.bz2安装软件的问题:

我是这样做的:
1、用tar jxvz pidgin-2.5.0.tar.bz2解压到当前文件夹;
2、然后 ./configure;
之后便出现:“
configure: error:

You must have the GTK+ 2.0 development headers installed to compile Pidgin.
If you want to build only Finch then specify --disable-gtkui when running configure.”

之后的make和make install没法进行。
请问我该怎么做。
头像
HuntXu
论坛版主
帖子: 5776
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

#2

帖子 HuntXu » 2008-08-23 17:12

You must have the GTK+ 2.0 development headers installed
HUNT Unfortunately No Talent...
xeoc
帖子: 1994
注册时间: 2007-05-06 10:12
送出感谢: 0
接收感谢: 0

#3

帖子 xeoc » 2008-08-23 17:14

HuntXu 写了:
You must have the GTK+ 2.0 development headers installed
头像
adagio
论坛版主
帖子: 22110
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 74 次

#4

帖子 adagio » 2008-08-23 17:16

新立得吧!折腾啥
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
回复

回到 “老旧版本支持”