[问题]找不到受限驱动

为当前最终发行版之前的所有版本提供支持
回复
llljjlj
帖子: 41
注册时间: 2008-07-08 15:37
送出感谢: 0
接收感谢: 0

[问题]找不到受限驱动

#1

帖子 llljjlj » 2008-08-23 14:57

今天我下了gforce mx440的官方驱动,结果驱动没有装上,连系统里面的受限驱动都没有了,我该怎么半呢/?
附件
Screenshot-硬件驱动.png
Screenshot-硬件驱动.png
vipeason
帖子: 178
注册时间: 2007-12-12 1:56
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 vipeason » 2008-08-23 15:15

……你能进入X 系统就已经在使用 受限驱动了……
头像
冲浪板
论坛版主
帖子: 7466
注册时间: 2007-05-06 8:19
送出感谢: 0
接收感谢: 5 次

#3

帖子 冲浪板 » 2008-08-23 15:36

扯~~~
头像
sinyadvan
帖子: 724
注册时间: 2008-04-02 15:36
来自: O_O
送出感谢: 0
接收感谢: 0

#4

帖子 sinyadvan » 2008-08-23 15:42

一种可能:查看/etc/modprobe.d下的bad_list、blacklist*。看是不是不小心把nv给禁了
^o^ && O_O && ^_^
One World|One Dream|One Piece
愛 ^_^ 這個 美麗的世界O_O

本公司专治各种不服、不爽、谩骂、挑衅。
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#5

帖子 luojie-dune » 2008-08-23 15:47

。。。只要你能用3D,在乎什么受限驱动? 那不是什么必要的东西。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
tommy007
帖子: 1352
注册时间: 2007-02-18 0:42
送出感谢: 0
接收感谢: 10 次

#6

帖子 tommy007 » 2008-08-23 23:30

过老的显卡都没有写在受限驱动内。。。
你就不用研究了,只要能用3D
各位玩amarok的朋友记得去玩玩last.fm啊,一个很特别的的网站。我把它当作音乐统计器用的(last.fm不是在线听歌的网站)
偶的Last.fm
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#7

帖子 delectate » 2008-08-23 23:33

佩服lz的配色……

既然能刷3d

还在乎受限干什么?
llljjlj
帖子: 41
注册时间: 2008-07-08 15:37
送出感谢: 0
接收感谢: 0

#8

帖子 llljjlj » 2008-08-24 7:23

~~汗~~问题的关键是我不能用3D啊~~~
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#9

帖子 delectate » 2008-08-24 7:30

llljjlj 写了:~~汗~~问题的关键是我不能用3D啊~~~
什么显卡就下什么驱动,不用太注重受限驱动

把驱动安上就好了

然后安装上ccsm就好了
llljjlj
帖子: 41
注册时间: 2008-07-08 15:37
送出感谢: 0
接收感谢: 0

#10

帖子 llljjlj » 2008-08-24 7:33

后代 写了:
llljjlj 写了:~~汗~~问题的关键是我不能用3D啊~~~
什么显卡就下什么驱动,不用太注重受限驱动

把驱动安上就好了

然后安装上ccsm就好了
我去下官网下了驱动~~可是装不上~~我的卡是NX440的~~很老的卡了~
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#11

帖子 luojie-dune » 2008-08-24 7:51

???不必要手动安装兼容性差劲的官方驱动吧。
从新立得里找吧。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
冲浪板
论坛版主
帖子: 7466
注册时间: 2007-05-06 8:19
送出感谢: 0
接收感谢: 5 次

#12

帖子 冲浪板 » 2008-08-24 7:56

想写,可是发现根本就不能记住这些,还是给连接吧:
viewtopic.php?t=138024&highlight=
ven1022
帖子: 9
注册时间: 2008-08-24 9:18
来自: 学生
送出感谢: 0
接收感谢: 0
联系:

[建议]

#13

帖子 ven1022 » 2008-08-24 9:36

这个问题,我前几天就遇到了, 跟你的问题一样,想想没有受限驱动不是更好!!!!,然后我就强行开了3D,3D是开起来了,可是打开什么网页都拖屏。。。很严重。。。。。。搞了半天显卡,最后还是没搞定,不得不重装!!!我的 这个问题,可能是显卡不太行,G945! 不过我好几个同学的台式机(集成显卡)也和我一样,开3D开死拉!! 所以如果显卡不很行的话,别硬来。省得步我们的后尘那。。goodluck!
ven1022
帖子: 9
注册时间: 2008-08-24 9:18
来自: 学生
送出感谢: 0
接收感谢: 0
联系:

[建议]

#14

帖子 ven1022 » 2008-08-24 9:38

再说,,,3D其实不是开给自己看的,,是给别人看的。。。。还是简洁好哇!!
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 想入非非 » 2008-08-24 9:43

能用compiz就行,不能的话就节哀。。。
Ubuntu User
回复

回到 “老旧版本支持”