[已解决]新立得出问题不能打开了,怎么办?

为当前最终发行版之前的所有版本提供支持
回复
头像
alpeak
帖子: 94
注册时间: 2007-05-13 19:52
来自: Soochow, China
送出感谢: 0
接收感谢: 0
联系:

[已解决]新立得出问题不能打开了,怎么办?

#1

帖子 alpeak » 2008-08-23 23:49

打开就会出一个对话框,如下:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

按提示所说运行:
dpkg --configure -a

出来错误的东西:
正在设置 initramfs-tools (0.85eubuntu39.2) ...
update-initramfs: deferring update (trigger activated)

正在设置 linux-ubuntu-modules-2.6.24-20-generic (2.6.24-20.29) ...
update-initramfs: Generating /boot/initrd.img-2.6.24-20-generic

gzip: stdout: No space left on device
update-initramfs: failed for /boot/initrd.img-2.6.24-20-generic
dpkg:处理 linux-ubuntu-modules-2.6.24-20-generic (--configure)时出错:
子进程 post-installation script 返回了错误号 1
dpkg:依赖关系问题使得 linux-image-generic 的配置工作不能继续:
linux-image-generic 依赖于 linux-ubuntu-modules-2.6.24-20-generic;然而:
软件包 linux-ubuntu-modules-2.6.24-20-generic 还没有被配置。
dpkg:处理 linux-image-generic (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 linux-generic 的配置工作不能继续:
linux-generic 依赖于 linux-image-generic (= 2.6.24.20.22);然而:
软件包 linux-image-generic 还没有被配置。
dpkg:处理 linux-generic (--configure)时出错:
依赖关系问题 - 仍未被配置
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-2.6.24-20-generic

gzip: stdout: No space left on device
update-initramfs: failed for /boot/initrd.img-2.6.24-20-generic
dpkg: 子进程 post-installation script 返回了错误号 1


====
原来是/boot没有空间造成的。呵呵。
静下心,你能做到一切.

UBUNTU 8.04
AMD 速龙 3000+
DDR II 512*2
回复

回到 “老旧版本支持”