[问题]终端出错!!E: dpkg was interrupted, you must manually run '

为当前最终发行版之前的所有版本提供支持
回复
czpae86
帖子: 4
注册时间: 2008-06-25 22:47
送出感谢: 0
接收感谢: 0

[问题]终端出错!!E: dpkg was interrupted, you must manually run '

#1

帖子 czpae86 » 2008-08-24 18:02

终端出错!!如下!!

cai@cai-desktop:~$ sudo apt-get install sun-java6-jre
[sudo] password for cai:
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
头像
HuntXu
论坛版主
帖子: 5776
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

#2

帖子 HuntXu » 2008-08-24 18:04

dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
HUNT Unfortunately No Talent...
头像
sinyadvan
帖子: 724
注册时间: 2008-04-02 15:36
来自: O_O
送出感谢: 0
接收感谢: 0

Re: [问题]终端出错!!E: dpkg was interrupted, you must manually run '

#3

帖子 sinyadvan » 2008-08-24 18:05

代码: 全选

dpkg --configure -a
^o^ && O_O && ^_^
One World|One Dream|One Piece
愛 ^_^ 這個 美麗的世界O_O

本公司专治各种不服、不爽、谩骂、挑衅。
回复

回到 “老旧版本支持”