当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]我用的是2.6.24-21的内核,为什么还会提示让我升级2.6.24-19的内核啊?
帖子发表于 : 2008-08-26 12:02 
头像

注册: 2007-05-06 18:11
帖子: 578
送出感谢: 0 次
接收感谢: 0 次
升级后还要求重启……我明明没有用这个内核嘛……


_________________
……


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-26 12:06 
头像

注册: 2007-04-03 22:18
帖子: 333
送出感谢: 0 次
接收感谢: 0 次
:shock: 开机菜单中人工选择一下


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-26 12:43 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
因为你的系统用的是2.6.24-19的内核。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-26 13:12 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
今天的更新吧?

我也看到了

正在考虑到底是更还是不更,还告诉我说是重要更新,我晕……

可能是19的有漏洞吧,补上,怕你用19的内核出现错误


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-26 17:09 
头像

注册: 2008-05-27 14:41
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
在grub里进21的内核


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-26 18:57 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
应该就是更新之后默认进的就是21的内核阿。。。很久之前就能更新了。。


_________________
Ubuntu User


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [问题]我用的是2.6.24-21的内核,为什么还会提示让我升级2.6.24-19的内核啊?
帖子发表于 : 2008-08-26 22:43 
头像

注册: 2008-08-21 20:28
帖子: 71
地址: 青岛
送出感谢: 0 次
接收感谢: 0 次
kopision 写道:
升级后还要求重启……我明明没有用这个内核嘛……

我也出现了这个问题 我更新的是19的头文件 但是我的19早就被我删了 我只有21rt 和 21generic 我平时用rt


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-08-26 23:43 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
怎么会主动更新旧的 内核呢? :roll:


_________________
Ubuntu User


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-08-26 23:56 
头像

注册: 2007-10-21 18:36
帖子: 3235
地址: 汕头/广东/中国
送出感谢: 2
接收感谢: 3
没可能已经删除的还要求升级。应该是没删干净。
估计只要电脑里面有19的内核,都是要升的。


_________________
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-08-27 0:28 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
确实不过现在我的机子也很诡异。。。很早就升级过21了,但是今天升级的时候还是要升级一次。。。诡异


_________________
Ubuntu User


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-08-27 15:07 
头像

注册: 2007-05-06 18:11
帖子: 578
送出感谢: 0 次
接收感谢: 0 次
:shock: 希望不是软件仓库出问题了……


_________________
……


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译