[问题]安装中文语言包的时候为什么会同时安装Thunderbird?

为当前最终发行版之前的所有版本提供支持
回复
stan
帖子: 18
注册时间: 2008-08-16 11:55
送出感谢: 0
接收感谢: 0

[问题]安装中文语言包的时候为什么会同时安装Thunderbird?

#1

帖子 stan » 2008-08-26 12:19

新装的系统是没有Thunderbird的,为什么安装中文语言包时就同时把Thunderbird也装上了?
头像
hack3king
帖子: 22
注册时间: 2008-08-17 10:34
送出感谢: 0
接收感谢: 0

#2

帖子 hack3king » 2008-08-26 12:20

依赖问题
stan
帖子: 18
注册时间: 2008-08-16 11:55
送出感谢: 0
接收感谢: 0

#3

帖子 stan » 2008-08-26 12:23

hack3king 写了:依赖问题
中文语言包还依赖一个邮件客户端吗?
头像
AutoXBC
帖子: 1750
注册时间: 2007-10-23 12:54
送出感谢: 2 次
接收感谢: 24 次

#4

帖子 AutoXBC » 2008-08-26 12:24

Ubuntu 中有些依赖很弱智。
stan
帖子: 18
注册时间: 2008-08-16 11:55
送出感谢: 0
接收感谢: 0

#5

帖子 stan » 2008-08-26 12:34

AutoXBC 写了:Ubuntu 中有些依赖很弱智。
还好Ubuntu能自己算明白,安一个软件要装一大堆东西,好在安完可以正常使用,就不管它了。
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#6

帖子 luojie-dune » 2008-08-26 12:40

Thunderbird的中文语言包又不是中文环境必装的,你装上它不给你装Thunderbird才奇怪呢。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
Phezzaz
帖子: 38
注册时间: 2008-08-26 8:30
送出感谢: 0
接收感谢: 0

#7

帖子 Phezzaz » 2008-08-26 14:25

反正我在win下面也是用的thunderbird,倒也没有什么抵触情绪。
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 想入非非 » 2008-08-26 15:58

安装之后删除就行了,对中文环境没有影响。。。
Ubuntu User
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#9

帖子 delectate » 2008-08-26 16:17

想入非非 写了:安装之后删除就行了,对中文环境没有影响。。。
有点重复劳动的感觉
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 想入非非 » 2008-08-26 16:25

后代 写了:
想入非非 写了:安装之后删除就行了,对中文环境没有影响。。。
有点重复劳动的感觉
没办法。。。
昨天删除OOo还弄了半天
最后发现一条命令就行。。。汗了半天。。。。。。一天就过去了

代码: 全选

sudo apt-get autoremove openoffice.org-common –purge#可以完全卸载openoffice
Ubuntu User
头像
自由建客
论坛版主
帖子: 13436
注册时间: 2008-07-30 23:21
系统: Debian stable AMD64
来自: freebuilder@yeah.net
送出感谢: 12 次
接收感谢: 112 次
联系:

#11

帖子 自由建客 » 2008-08-26 22:40

AutoXBC 写了:Ubuntu 中有些依赖很弱智。
向来都不觉得deb解决依赖的能力比rpm强
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 想入非非 » 2008-08-26 23:42

自由建客 写了:
AutoXBC 写了:Ubuntu 中有些依赖很弱智。
向来都不觉得deb解决依赖的能力比rpm强
其实都很弱智,还是直接编译好。。。
Ubuntu User
回复

回到 “老旧版本支持”