[问题]dpkg was interrupted, you must manually run 'dpkg --configur

为当前最终发行版之前的所有版本提供支持
回复
redwraith
帖子: 14
注册时间: 2007-07-29 1:56
送出感谢: 0
接收感谢: 0
联系:

[问题]dpkg was interrupted, you must manually run 'dpkg --configur

#1

帖子 redwraith » 2008-08-27 0:57

当我打开新得利软件得时候提示如下信息:

"E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem."

按照提示我输入:sudo dpkg --configure -a .也按要求输入了密码。结果是如下

" Setting up language-pack-zh-base (1:7.10+20080205) ...
Generating locales...
zh_CN.UTF-8... "

它一直停留在这里不动了。请高手指点呀。兄弟伙解决不了,急呀!

而且我现在在ubuntu里面都不能输入中文,而且在浏览器里连键盘都不能动了。我现在是转到 windows下面发这个

贴的,大家来帮帮忙呀!
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#2

帖子 delectate » 2008-08-27 8:14

代码: 全选

run 'dpkg --configure -a' to correct the problem." 
redwraith
帖子: 14
注册时间: 2007-07-29 1:56
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 redwraith » 2008-08-27 13:08

后代 写了:

代码: 全选

run 'dpkg --configure -a' to correct the problem." 
我试过这个命令了,你看下在一楼我输入这个命令后,返回的结果
头像
蓝蓝
帖子: 953
注册时间: 2007-06-09 9:19
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 蓝蓝 » 2008-08-27 13:13

重启更新下就好了
太阳好毒…….
redwraith
帖子: 14
注册时间: 2007-07-29 1:56
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 redwraith » 2008-09-06 6:43

还是无法解决,最后只能重装系统了
回复

回到 “老旧版本支持”