装软件完了以后的提示错误,这个怎么解决阿

为当前最终发行版之前的所有版本提供支持
回复
dactylogramofgod
帖子: 18
注册时间: 2008-08-24 21:29
送出感谢: 0
接收感谢: 0

装软件完了以后的提示错误,这个怎么解决阿

#1

帖子 dactylogramofgod » 2008-08-28 23:12

E: havp: 子进程 post-installation script 返回了错误号 1
E: amavisd-new: 子进程 post-installation script 返回了错误号 1
E: amavisd-new-milter: 依赖关系问题 - 仍未被配置


无论我用新还是终端装都有这个问题,怎么解决阿,我百度了一下没找到。。。
头像
dsj
帖子: 810
注册时间: 2008-08-21 20:26
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 dsj » 2008-08-28 23:56

你的系统软件是最新的吗
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/
dactylogramofgod
帖子: 18
注册时间: 2008-08-24 21:29
送出感谢: 0
接收感谢: 0

#3

帖子 dactylogramofgod » 2008-08-29 19:03

dsj 写了:你的系统软件是最新的吗
没太理解这个“系统软件”指什么??
是说我安装的软件是不是最新的?还是用于安装的管理软件是最新的??我是从新和终端都不对,打个比方我直接去ADOBE下个FLASH来装,这个官网的应该最新了,但是也提示这个错误
头像
chinesejerry
帖子: 510
注册时间: 2007-10-06 3:48
来自: 霍格沃茨魔法学校葛莱芬多学院
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 chinesejerry » 2008-08-29 19:17

装什么东西都是这个错误?依赖关系不对,检查你的源
Because...nobody really uses an operating system,
people use...programs...on their computer.
And the only mission in life of an operating system is to helps those programs run.
----Linus
dactylogramofgod
帖子: 18
注册时间: 2008-08-24 21:29
送出感谢: 0
接收感谢: 0

#5

帖子 dactylogramofgod » 2008-08-29 20:02

chinesejerry 写了:装什么东西都是这个错误?依赖关系不对,检查你的源
麻烦一下,能说的详细一下吗?你说的源是不是就是软件源那个?或者麻烦你给个能学习的地址,我去学习学习
回复

回到 “老旧版本支持”