菜菜求助!!

为当前最终发行版之前的所有版本提供支持
回复
sp19820520
帖子: 11
注册时间: 2008-08-26 13:17
送出感谢: 0
接收感谢: 0

菜菜求助!!

#1

帖子 sp19820520 » 2008-08-29 8:21

UBUNTU怎么安装deb格式的文件,不是双击就可以装的吗?我怎么装不了?请高手说得详细点。谢了!!!
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#2

帖子 luojie-dune » 2008-08-29 8:28

自己解决。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
vincent.ce
帖子: 75
注册时间: 2008-08-26 12:14
送出感谢: 0
接收感谢: 0

#3

帖子 vincent.ce » 2008-08-29 8:30

我的是双击就可以了欸,估计是不是安装文件损坏了什么的?
头像
yuyongji1987
帖子: 246
注册时间: 2007-11-27 17:13
来自: QLSC@SDU
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yuyongji1987 » 2008-08-29 9:00

请lz说的详细点
sp19820520
帖子: 11
注册时间: 2008-08-26 13:17
送出感谢: 0
接收感谢: 0

#5

帖子 sp19820520 » 2008-08-29 9:20

就是说我下载了一个软件是deb格式的,不能打开,在网上看到,说双击就可以打开或安装。但我试了很多次就是不能安装。eva_0.4.1+cvs20070403-0ubuntu1_i386.deb这个文件我就打不开也安装不了。
头像
Angus_Yann
帖子: 1736
注册时间: 2008-03-20 23:29
来自: ZJU
送出感谢: 0
接收感谢: 0

#6

帖子 Angus_Yann » 2008-08-29 9:43

sp19820520 写了:就是说我下载了一个软件是deb格式的,不能打开,在网上看到,说双击就可以打开或安装。但我试了很多次就是不能安装。eva_0.4.1+cvs20070403-0ubuntu1_i386.deb这个文件我就打不开也安装不了。
装eva干嘛不用新力得(添加/删除软件)
80后俊男一枚,Arch党,软件洁癖,标准果粉,萝莉控
欢迎Follow我的Twitter:@AngusYann <--点击前请自学[穿·墙·术]
头像
kidcvs
帖子: 25
注册时间: 2008-07-07 9:47
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 kidcvs » 2008-08-29 10:14

DEB格式啊,QQ的LINUX版本的帮助网页有教如何在终端下安装这种格式的文件
头像
prettysnail
帖子: 198
注册时间: 2007-03-07 9:35
送出感谢: 0
接收感谢: 0

Re: 菜菜求助!!

#8

帖子 prettysnail » 2008-08-29 10:33

sp19820520 写了:UBUNTU怎么安装deb格式的文件,不是双击就可以装的吗?我怎么装不了?请高手说得详细点。谢了!!!
控制台下
sudo dpkg -i *.deb
就OK了,其中*用你自己的文件名替换,若不替换,将安装当前目录下所有的deb包。

双击不能安装要看提示,是不是版本不对,比如64位的包就不能安装在32位上,32位的包在64位的系统上安装必须做好32位的环境。还有依赖关系没解决也安装不好,虽然大部分依赖关系都能自动解决,还是有极少部分不行。另外要检查包是否完整。可能坏了。
sp19820520
帖子: 11
注册时间: 2008-08-26 13:17
送出感谢: 0
接收感谢: 0

#9

帖子 sp19820520 » 2008-08-29 10:40

《没有为此文件类型安装应用程序》 打开就所这样。。
头像
skies457
帖子: 291
注册时间: 2008-08-11 14:35
来自: Galaxy 581
送出感谢: 0
接收感谢: 0

#10

帖子 skies457 » 2008-08-29 13:23

sp19820520 写了:《没有为此文件类型安装应用程序》 打开就所这样。。
:shock: :shock:
难道连GDeb安装程序都没有?

代码: 全选

sudo dpkg -i eva_0.4.1+cvs20070403-0ubuntu1_i386.deb
把输出信息贴上来。
回复

回到 “老旧版本支持”