[求救]安装不了adobe的flash player

为当前最终发行版之前的所有版本提供支持
回复
TAN
帖子: 2
注册时间: 2007-05-25 13:47
送出感谢: 0
接收感谢: 0

[求救]安装不了adobe的flash player

#1

帖子 TAN » 2008-08-30 10:51

不知道为什么按照各位给的安装方法都不可以安装, 会出现以下的提示:

tan@tan-laptop:~$ sudo apt-get install flashplugin-nonfree
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
flashplugin-nonfree: 依赖: nspluginwrapper (>= 0.9.91.4-2ubuntu1) 但是它将不会被安装
E: 无法安装的软件包


怎么办... 各位老手们帮帮我....
头像
sinyadvan
帖子: 724
注册时间: 2008-04-02 15:36
来自: O_O
送出感谢: 0
接收感谢: 0

#2

帖子 sinyadvan » 2008-08-30 10:58

sudo aptitude install flashplugin-nonfree
^o^ && O_O && ^_^
One World|One Dream|One Piece
愛 ^_^ 這個 美麗的世界O_O

本公司专治各种不服、不爽、谩骂、挑衅。
回复

回到 “老旧版本支持”