[问题]桌面成这样了,该怎么办,这次附上图。

为当前最终发行版之前的所有版本提供支持
回复
lowdiao
帖子: 26
注册时间: 2008-06-14 9:29
送出感谢: 0
接收感谢: 0

[问题]桌面成这样了,该怎么办,这次附上图。

#1

帖子 lowdiao » 2008-08-30 19:44

RT
附件
Screenshot.png
桌面
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#2

帖子 delectate » 2008-08-30 23:02

:shock:

昨天论坛就有一个人面板出现异常(状况跟你差不多)

搜索一下吧……
头像
自由建客
论坛版主
帖子: 13436
注册时间: 2008-07-30 23:21
系统: Debian stable AMD64
来自: freebuilder@yeah.net
送出感谢: 12 次
接收感谢: 112 次
联系:

#3

帖子 自由建客 » 2008-08-30 23:06

后代 写了::shock:

昨天论坛就有一个人面板出现异常(状况跟你差不多)

搜索一下吧……
好像就是他 :shock:
cwqing1973
帖子: 25
注册时间: 2008-08-28 16:38
送出感谢: 0
接收感谢: 0

#4

帖子 cwqing1973 » 2008-08-30 23:11

你可能是显卡的驱动没有装好吧。
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#5

帖子 delectate » 2008-08-30 23:15

自由建客 写了:
后代 写了::shock:

昨天论坛就有一个人面板出现异常(状况跟你差不多)

搜索一下吧……
好像就是他 :shock:
:shock: :oops:

如果是这个样子,就对不起了……

lz可以搜索一下那个曾经的帖子,有人给你了确切的答案

虽然我没有遇到过,不过可以想像得到,很头痛……

lz你介意把/etc/X11/xorg.conf以及显卡型号和驱动安装情况贴出来么?
xf3i
帖子: 82
注册时间: 2007-08-03 14:37
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 xf3i » 2008-08-30 23:18

最紧的X好像不需要xorg.conf文件也可以运行,不然你先试一下把xorg.conf备份起来,再看看.
Spunky
帖子: 5
注册时间: 2008-08-31 14:08
送出感谢: 0
接收感谢: 0

我也遇到同样的问题了,如果有解决办法请用邮件告诉我一下!但我有点措施,但没有完全

#7

帖子 Spunky » 2008-09-01 11:35

我修改过xorg.conf,在里面添加了分辨率的语句1280*1024,结果它Ctrl+Alt+BackSpace后,直接说分辨率太低,跳到800*600了,由于当时有事也没有详细弄一下,可能有什么问题。哪位知道这个故障解决办法的,请讲一下。
觉得Ubuntu的桌面的稳定性上不太好,这个问题是在一切都正常的情况下出现的,在这方面与windows有差距。
头像
jeffwei
帖子: 1344
注册时间: 2007-05-12 22:48
送出感谢: 0
接收感谢: 0

#8

帖子 jeffwei » 2008-09-01 12:00

好像有什么没有启动
我给服务器安装最简桌面时也是遇到类似情况,当时有包安装不上,具体倒是忘了
Spunky
帖子: 5
注册时间: 2008-08-31 14:08
送出感谢: 0
接收感谢: 0

可以说明白一点,是什么没有启动

#9

帖子 Spunky » 2008-09-01 15:26

:)
头像
jialeadmin
帖子: 724
注册时间: 2008-06-17 23:17
来自: 灾区
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 jialeadmin » 2008-09-01 15:50

晕 好神奇啊
◆WINDOWS系统已彻底删除
◆正在安装UBUNTU 9.04
◆系统正在复制文件,请稍等...
┌────────────┐
│ ■■■■■■■□□□ 70% │
└────────────┘
回复

回到 “老旧版本支持”