[问题]sudo apt-get install build-essential 命令无法执行(请高手指点)

为当前最终发行版之前的所有版本提供支持
回复
zhouhaibo66
帖子: 2
注册时间: 2008-08-30 23:50
送出感谢: 0
接收感谢: 0

[问题]sudo apt-get install build-essential 命令无法执行(请高手指点)

#1

帖子 zhouhaibo66 » 2008-08-31 0:22

我按照论坛里的高手写的文章解决在Ubuntu7.04使用drcom的问题,但发现刚开始就碰到了问题:
在执行:步骤2:安装build-essential
代码:
$ sudo apt-get install build-essential

就出现了下面的问题:
错误 http://ubuntu.uestc.edu.cn hardy-proposed/main linux-libc-dev 2.6.24-19.34
404 Not Found
错误 http://ubuntu.uestc.edu.cn hardy-updates/main linux-libc-dev 2.6.24-19.34
404 Not Found
无法下载 http://ubuntu.uestc.edu.cn/ubuntu/pool/ ... 4_i386.deb 404 Not Found

我尝试着去更新和其他系统提示的方法无无法解决,想请高手指点一下!
我用的源是我们自己学校的ubuntu的源,如果可以换源的话,请高手指点具体的步骤?谢谢了`1
头像
thefour
帖子: 429
注册时间: 2008-03-05 12:31
来自: 示爱须唱山歌
送出感谢: 0
接收感谢: 0

#2

帖子 thefour » 2008-08-31 0:51

六十学裁缝,晚否......
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#3

帖子 hethe » 2008-08-31 1:23

Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
回复

回到 “老旧版本支持”