请教一个问题

为当前最终发行版之前的所有版本提供支持
回复
sunhubs
帖子: 18
注册时间: 2008-09-01 14:03
送出感谢: 0
接收感谢: 0
联系:

请教一个问题

#1

帖子 sunhubs » 2008-09-02 12:47

今天我更新了一下ubuntu,原来总共有180+的更新内容,可是我出于每天更新一点的想法当把2.6.24-19-generic更新包下好后就没有继续下载更新,而是进行安装了。安装完成后提示需要重启。重启后发现系统不能上外网了。我又将Drcom重新编译了一下,发生错误,提示没有build Module,我试图用原始安装盘的build-essential,结果没有任何用处。请大侠不吝恩赐解决之道啊
头像
HuntXu
论坛版主
帖子: 5776
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

#2

帖子 HuntXu » 2008-09-02 12:50

用旧内核进系统试试
HUNT Unfortunately No Talent...
sunhubs
帖子: 18
注册时间: 2008-09-01 14:03
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 sunhubs » 2008-09-02 13:41

怎么用旧核进系统?或者在不重装的情况下可以重新使用旧核吗?
sunhubs
帖子: 18
注册时间: 2008-09-01 14:03
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 sunhubs » 2008-09-02 13:43

再问一下:如果更新完整,更新文件里应该有相应的build-essential的吧
头像
HuntXu
论坛版主
帖子: 5776
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

#5

帖子 HuntXu » 2008-09-02 13:44

可能是内核头文件的问题
HUNT Unfortunately No Talent...
头像
HuntXu
论坛版主
帖子: 5776
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

#6

帖子 HuntXu » 2008-09-02 13:46

grub菜单选就内核进去,如果能上网的话就重新更新一次...
HUNT Unfortunately No Talent...
sunhubs
帖子: 18
注册时间: 2008-09-01 14:03
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 sunhubs » 2008-09-02 13:58

HuntXu 写了:grub菜单选就内核进去,如果能上网的话就重新更新一次...
好的我试试,xiexie
回复

回到 “老旧版本支持”