无法安装win32codecs

为当前最终发行版之前的所有版本提供支持
回复
头像
jimmerlin
帖子: 252
注册时间: 2008-08-24 9:41
送出感谢: 0
接收感谢: 1 次

无法安装win32codecs

#1

帖子 jimmerlin » 2008-09-02 14:41

在ubuntu 8.04安win32codecs.deb时出现

Status:Error:Dependency is not satisfiable:libstdc++5


后来在书上看到libstdc是:
,
libstdc++,

libstdc++2.10,
libstdc++2.9,
and so on.

The standard C++ library, used by almost every C++ program,implements things such as streams and standard C++ classes.

c++库,我查自己的是libstdc++6

不兼容吗,从debian网站下的
头像
lhw828
帖子: 2802
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

#2

帖子 lhw828 » 2008-09-02 14:42

现在源里面还是没有吗??
头像
dsj
帖子: 810
注册时间: 2008-08-21 20:26
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 dsj » 2008-09-02 19:19

sudo apt-get install w32codecs
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/
头像
HuntXu
论坛版主
帖子: 5778
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

#4

帖子 HuntXu » 2008-09-02 19:20

装上libstdc++5
HUNT Unfortunately No Talent...
回复

回到 “老旧版本支持”