sudo: kate: command not found. 为什么我没kate命令?

为当前最终发行版之前的所有版本提供支持
回复
头像
rroamor
帖子: 112
注册时间: 2008-08-21 17:15
来自: 浙江
送出感谢: 0
接收感谢: 0

sudo: kate: command not found. 为什么我没kate命令?

#1

帖子 rroamor » 2008-09-03 15:27

如题,按教程输入kate命令后,老提示没这个命令,网上都是英文看不懂。
图片
头像
Terpineol
帖子: 1230
注册时间: 2007-12-09 14:35
送出感谢: 0
接收感谢: 0

#2

帖子 Terpineol » 2008-09-03 15:29

kde4貌似没有这个命令,换别的吧
Linux is for human being,love is for human making
头像
yjcong
帖子: 2470
注册时间: 2006-02-28 3:11
送出感谢: 0
接收感谢: 0

#3

帖子 yjcong » 2008-09-03 15:31

首先, 你要知道什么是命令?或者说命令是干什么的
命令是从终端启动某个你已经安装的软件包的几个字符, 如果你没装这个软件包, 怎么启动这个软件呢?

把kate换成gedit,或其他的文本编辑器
一梦三年,
松风依旧,
萝月何曾老.


灵幽听微, 谁观玉颜?
灼灼春华, 绿叶含丹.
头像
rroamor
帖子: 112
注册时间: 2008-08-21 17:15
来自: 浙江
送出感谢: 0
接收感谢: 0

#4

帖子 rroamor » 2008-09-03 15:32

Terpineol 写了:kde4貌似没有这个命令,换别的吧
我是看8。04速成手册,自己用的也是8。04,怎么就没这个命令了?
图片
头像
rroamor
帖子: 112
注册时间: 2008-08-21 17:15
来自: 浙江
送出感谢: 0
接收感谢: 0

#5

帖子 rroamor » 2008-09-03 15:33

yjcong 写了:首先, 你要知道什么是命令?或者说命令是干什么的
命令是从终端启动某个你已经安装的软件包的几个字符, 如果你没装这个软件包, 怎么启动这个软件呢?

把kate换成gedit,或其他的文本编辑器
哦,理解了。哈哈,谢谢!
图片
回复

回到 “老旧版本支持”