[问题]安装VMware-Workstation-6.5.0-110068.i386.bundle出错。。。汗一个

为当前最终发行版之前的所有版本提供支持
回复
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

[问题]安装VMware-Workstation-6.5.0-110068.i386.bundle出错。。。汗一个

#1

帖子 想入非非 » 2008-09-05 19:11

:lol: 本来今天准备弄一个VMware-Workstation-6.5.0beta玩一玩的。。。。
从官网上拖下来一个370M的bundle包。。。
兴奋的加上执行权限,sudo安装的过程中跳出一个空白的安装对话框。。。
一下是错误代码
poplar@poplar-laptop:~/桌面$ sudo ./VMware-Workstation-6.5.0-110068.i386.bundleExtracting VMware Installer...done.
Launching a SCIM daemon with Socket FrontEnd...
Loading simple Config module ...
Creating backend ...
Traceback (most recent call last):
File "/usr/share/scim-python/engine/__init__.py", line 26, in <module>
import scim
ImportError: No module named scim
ImportError: No module named engine
/tmp/vmis.Mn7519/install/vmware-installer/vmware-installer: line 27: 7575 段错误 "$PYTHON" "$VMWARE_INSTALLER"/vmware-installer.py "$@"
现在我已经无语了,似乎就是scim冲突,但是我不想放弃fitx,我汗??
希望大家能够提供一些可行的方案。。。再这里谢过大家了 :wink:
Ubuntu User
头像
bailiangcn
帖子: 80
注册时间: 2007-11-27 0:33
送出感谢: 0
接收感谢: 0

Re: [问题]安装VMware-Workstation-6.5.0-110068.i386.bundle出错。。。汗一个

#2

帖子 bailiangcn » 2008-09-25 19:44

我今天安装vmware station 6.5.0也出现了找不到scim 和engine的问题,后来把scim-python输入法给卸掉了,再次安装就正常了
命令是:进入scim-python的源文件目录(如果fcix也出现类似问题,可以试验一下,我自己使用scim-python拼音输入法)
sudo make uninstall
setter
帖子: 236
注册时间: 2008-05-10 15:34
送出感谢: 0
接收感谢: 0

Re: [问题]安装VMware-Workstation-6.5.0-110068.i386.bundle出错。。。汗一个

#3

帖子 setter » 2008-09-25 19:47

允许gnome用root登录
切换到root,root没有输入法....可以安装.....

不过6.5beta已经过期了.....
头像
momova
帖子: 3382
注册时间: 2007-07-11 21:43
系统: archlinux
来自: 东江边
送出感谢: 15 次
接收感谢: 7 次

Re: [问题]安装VMware-Workstation-6.5.0-110068.i386.bundle出错。。。汗一个

#4

帖子 momova » 2008-09-25 20:47

我安装成功了,但是不知道怎么删除。
我来了,我看见了,我征服了!
求勾搭,不管饭。
头像
bailiangcn
帖子: 80
注册时间: 2007-11-27 0:33
送出感谢: 0
接收感谢: 0

Re: [问题]安装VMware-Workstation-6.5.0-110068.i386.bundle出错。。。汗一个

#5

帖子 bailiangcn » 2008-09-26 11:34

sudo vmware-uninstall
bayern_de
帖子: 44
注册时间: 2008-06-29 12:34
送出感谢: 0
接收感谢: 0

Re: [问题]安装VMware-Workstation-6.5.0-110068.i386.bundle出错。。。汗一个

#6

帖子 bayern_de » 2008-10-24 10:58

刚才安装正式版成功
头像
relaxssl
帖子: 1448
注册时间: 2007-01-30 7:13
送出感谢: 5 次
接收感谢: 0

Re: [问题]安装VMware-Workstation-6.5.0-110068.i386.bundle出错。。。汗一个

#7

帖子 relaxssl » 2008-11-12 8:52

sudo sh VMware-Workstation-6.5.0-118166.i386.bundle
pinpaixie
帖子: 74
注册时间: 2008-09-16 20:50
送出感谢: 0
接收感谢: 0

Re: [问题]安装VMware-Workstation-6.5.0-110068.i386.bundle出错。。。汗一个

#8

帖子 pinpaixie » 2008-11-17 15:13

setter 写了:允许gnome用root登录
切换到root,root没有输入法....可以安装.....

不过6.5beta已经过期了.....

说的太好了 简单方便
我刚用此法成功了 谢
回复

回到 “老旧版本支持”