[问题]qq for linux 装不上

为当前最终发行版之前的所有版本提供支持
回复
老婆迷
帖子: 1
注册时间: 2008-09-06 21:53
送出感谢: 0
接收感谢: 0

[问题]qq for linux 装不上

#1

帖子 老婆迷 » 2008-09-07 10:00

我的UBUNTU装qq DEB包时总是显示有错误 装不上 那位大虾帮忙 看看可能是什么原因呢
头像
wukaisky
帖子: 19
注册时间: 2008-08-27 15:50
来自: 湖南郴州
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 wukaisky » 2008-09-07 11:54

更新一下源
然后再升级
再试试看
头像
CLOCKWORKHEART
帖子: 635
注册时间: 2007-11-05 19:26
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 CLOCKWORKHEART » 2008-09-07 12:48

出错信息很重要。。。。
Everything that has a beginning has an end.
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#4

帖子 delectate » 2008-09-07 12:49

64位的?
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 想入非非 » 2008-09-07 15:49

直接下载可执行的二进制包。。。
直接运行就行了 8)
Ubuntu User
头像
hecha
帖子: 364
注册时间: 2007-09-23 13:36
送出感谢: 0
接收感谢: 2 次

#6

帖子 hecha » 2008-09-07 15:59

同意楼上, 二进制包里就三个文件, 随便放什么地方, 直接运行就好了.
icerain1020
帖子: 16
注册时间: 2008-12-19 14:53
送出感谢: 0
接收感谢: 0

Re: [问题]qq for linux 装不上

#7

帖子 icerain1020 » 2009-01-06 5:11

我的也装不上 不知道是怎么事,你的解决了吗?告诉我一下
ortem
帖子: 20
注册时间: 2008-12-24 18:25
来自: ShangHai
送出感谢: 0
接收感谢: 0

Re: [问题]qq for linux 装不上

#8

帖子 ortem » 2009-01-07 22:49

装着玩意就别拿命令来摆酷了,WINDOWS安装法 能用上就行了。
头像
goodwin
帖子: 10
注册时间: 2009-01-02 14:20
送出感谢: 0
接收感谢: 0

Re: [问题]qq for linux 装不上

#9

帖子 goodwin » 2009-01-11 20:30

1、下载:
http://dl_dir.qq.com/linuxqq/linuxqq_v1 ... 1_i386.deb
2、双击下载的文件
3、输入密码
4、安装完成 :em04
头像
alpha.gu
帖子: 1456
注册时间: 2006-09-10 16:06
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]qq for linux 装不上

#10

帖子 alpha.gu » 2009-01-13 14:07

Linux QQ只有i386的,64位装不上的,除非在64位下先装上32位的那些库啊什么的。
回复

回到 “老旧版本支持”