最新补丁都更新了,就只有一个出错,无法更新

为当前最终发行版之前的所有版本提供支持
回复
rockhorse
帖子: 25
注册时间: 2008-09-04 23:10
送出感谢: 0
接收感谢: 0

最新补丁都更新了,就只有一个出错,无法更新

#1

帖子 rockhorse » 2008-09-08 1:38

在更新linux-image-2.6.24-19-generic提示


E: /var/cache/apt/archives/linux-image-2.6.24-19-generic_2.6.24-19.41_i386.deb: 无法在安装新的版本前,为“./boot/vmlinuz-2.6.24-19-generic”做一个符号链接备份

请高手指教
rockhorse
帖子: 25
注册时间: 2008-09-04 23:10
送出感谢: 0
接收感谢: 0

#2

帖子 rockhorse » 2008-09-08 14:39

难道没有和我一样的同学吗?
qmhe
帖子: 1
注册时间: 2008-09-08 15:23
送出感谢: 0
接收感谢: 0

#3

帖子 qmhe » 2008-09-08 15:25

和我一样, 我也不会=========
rockhorse
帖子: 25
注册时间: 2008-09-04 23:10
送出感谢: 0
接收感谢: 0

#4

帖子 rockhorse » 2008-09-08 16:33

高手都在上班吧……呵呵
rockhorse
帖子: 25
注册时间: 2008-09-04 23:10
送出感谢: 0
接收感谢: 0

#5

帖子 rockhorse » 2008-09-08 16:33

高手都在上班吧……呵呵
starknight
帖子: 21
注册时间: 2008-06-24 21:43
送出感谢: 0
接收感谢: 0

#6

帖子 starknight » 2008-09-08 17:53

现在源里的内核不是linux-image-2.6.24-21-generic吗?


用ln 作个链接
头像
自由建客
论坛版主
帖子: 13431
注册时间: 2008-07-30 23:21
系统: Debian stable AMD64
来自: freebuilder@yeah.net
送出感谢: 12 次
接收感谢: 112 次
联系:

#7

帖子 自由建客 » 2008-09-08 18:25

E: /var/cache/apt/archives/linux-ima...
那个 E: 是什么,Windows 的分区?
rockhorse
帖子: 25
注册时间: 2008-09-04 23:10
送出感谢: 0
接收感谢: 0

#8

帖子 rockhorse » 2008-09-08 21:50

starknight 写了:现在源里的内核不是linux-image-2.6.24-21-generic吗?


用ln 作个链接
请教高手,如何作连接
rockhorse
帖子: 25
注册时间: 2008-09-04 23:10
送出感谢: 0
接收感谢: 0

#9

帖子 rockhorse » 2008-09-08 21:51

自由建客 写了:
E: /var/cache/apt/archives/linux-ima...
那个 E: 是什么,Windows 的分区?
对,WINDOWS的分区里面的虚拟磁盘
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 想入非非 » 2008-09-08 23:44

E: /var/cache/apt/archives/linux-image-2.6.24-19-generic_2.6.24-19.36_i386.deb: 无法在安装新的版本前,为“./boot/vmlinuz-2.6.24-19-generic”做一个符号链接备份

sudo rm -fv /boot/initrd.img-2.6.24*.bak
sudo rm -fv /boot/vmlinuz-2.6.24-19-generic
sudo rm -fv /boot/initrd.img-2.6.24-19-generic
sudo rm -fv /boot/config-2.6.24-19-generic
sudo rm -fv /boot//abi-2.6.24-19-generic
sudo rm -fv /boot/System.map-2.6.24-19-generic
即可!
然后就能正确更新 :lol: :lol: :lol: :lol: :lol:
很久以前就有人问过
Ubuntu User
回复

回到 “老旧版本支持”