[问题]刚接触Ubuntu,有个问题请各位帮忙!

为当前最终发行版之前的所有版本提供支持
回复
hdp888
帖子: 4
注册时间: 2008-09-08 6:53
送出感谢: 0
接收感谢: 0

[问题]刚接触Ubuntu,有个问题请各位帮忙!

#1

帖子 hdp888 » 2008-09-08 13:05

我在vista里用vbox装Ubuntu,但出现下面这个情况,英文不好,请问这种情况该怎么解决!!
附件
.jpg
头像
自由建客
论坛版主
帖子: 13436
注册时间: 2008-07-30 23:21
系统: Debian stable AMD64
来自: freebuilder@yeah.net
送出感谢: 12 次
接收感谢: 112 次
联系:

#2

帖子 自由建客 » 2008-09-08 13:15

下i386吧,你用的是64位系统,硬件不支持
hdp888
帖子: 4
注册时间: 2008-09-08 6:53
送出感谢: 0
接收感谢: 0

#3

帖子 hdp888 » 2008-09-08 13:17

2楼说的硬件不支持是什么意思?我的cpu是amd 5000+
poet
帖子: 2841
注册时间: 2006-09-11 22:47
送出感谢: 0
接收感谢: 4 次

#4

帖子 poet » 2008-09-08 13:17

使用 新版本的 vbox (2.0版)应该可以解决这个问题

老版的 vbox 不支持64位虚拟机,因此跑不了你的映像。
hdp888
帖子: 4
注册时间: 2008-09-08 6:53
送出感谢: 0
接收感谢: 0

#5

帖子 hdp888 » 2008-09-08 13:20

我装的是2.0版的
头像
自由建客
论坛版主
帖子: 13436
注册时间: 2008-07-30 23:21
系统: Debian stable AMD64
来自: freebuilder@yeah.net
送出感谢: 12 次
接收感谢: 112 次
联系:

#6

帖子 自由建客 » 2008-09-08 13:21

hdp888 写了:2楼说的硬件不支持是什么意思?我的cpu是amd 5000+
你的主机系统跑的是32位,所以,虚拟机虚拟的硬件是32位,虚拟机中的系统也就不能用64位。
当然,你很幸运,在BIOS中把虚拟化技术开启,在VBox中把使用硬件虚拟化技术勾上,就可以解决了。
头像
自由建客
论坛版主
帖子: 13436
注册时间: 2008-07-30 23:21
系统: Debian stable AMD64
来自: freebuilder@yeah.net
送出感谢: 12 次
接收感谢: 112 次
联系:

#7

帖子 自由建客 » 2008-09-08 13:24

另外唠叨一句,刚接触Linux,不要捣鼓64位的好。
hdp888
帖子: 4
注册时间: 2008-09-08 6:53
送出感谢: 0
接收感谢: 0

#8

帖子 hdp888 » 2008-09-08 13:28

我主机装的是64位系统
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#9

帖子 delectate » 2008-09-08 13:35

自由建客 写了:另外唠叨一句,刚接触Linux,不要捣鼓64位的好。
这个很同意
回复

回到 “老旧版本支持”