[问题]ATI9200 SE是不是与Ubuntu8.04版无缘

为当前最终发行版之前的所有版本提供支持
回复
lh_zn
帖子: 7
注册时间: 2008-09-04 15:01
送出感谢: 0
接收感谢: 0
联系:

[问题]ATI9200 SE是不是与Ubuntu8.04版无缘

#1

帖子 lh_zn » 2008-09-09 17:27

ATI9200 SE是不是与Ubuntu8.04版无缘,网上找了半天也找不到相应的驱动,用论坛置顶里的那个8.X的也不行!下载个google上介绍说的Ati-driver-installer-2.88.8.run也是不行,用listpkg看一下,好象那个run只能支持到6.1,是不是这样的?难道我的ATI9200 SE的显卡只能装个6.10,或者在8.04版下运行800*600分辨率下运行吗!3D之类的特效就甭提了!
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#2

帖子 luojie-dune » 2008-09-09 17:46

首先要搞明白,你的显卡到底驱动了没有。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#3

帖子 jarryson » 2008-09-09 19:57

不用装也不能装ATI官方驱动,直接用开源驱动,ubuntu自带了,修改xorg.conf驱动为ati或者radeon。分辨率或者刷新率不正确可能需要调整(应该是不需要的,默认上到最佳)

你这卡,那什么3D桌面之类的,用liveCD自动就可以了。完全不用设置。

compiz的效果最起码可以在镭7000显卡上运行,你的当然一点问题都没有
回复

回到 “老旧版本支持”