[闲聊]在8.04上我看到了WINDOWS的影子,很失望!

为当前最终发行版之前的所有版本提供支持
回复
ti8er
帖子: 497
注册时间: 2006-10-18 8:48
送出感谢: 0
接收感谢: 2 次

[闲聊]在8.04上我看到了WINDOWS的影子,很失望!

#1

帖子 ti8er » 2008-09-09 19:10

我以前用6.06,印象最深的就是,在工作的过程中,有一次机器的内存坏了一根,只有256M了,在XP下,怎么也编辑不了一张50M的JPG图,一开就死机。于是切换到了6.06下(双系统),用GIMP轻而易举就搞定了。
现在出了8.04,我也兴致勃勃地升级了,开始时发现界面漂亮了,软件升级了。今天我又继续用GIMP来编辑那张图片,内存已经是512M了,结果居然没有办法编辑!卡死在那里。一开系统监视器看,内存使用和SWAP使用都瞬间升到了顶,导致机器卡住了。过一下子就自动退出了GIMP。而在XP下用512M的内存都可以勉强处理这张图片呢。
做为LINUX用户,我要的是实用,而不是花哨。我不希望UBUNTU变成WINDOWS的盗版。
现在我的心情非常失望。8.04,你除了漂亮点,还有什么用?我需要原来那个只用256M内存就可以天下无敌的系统,而不是现在这个和VISTA一样吃硬件的系统!
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#2

帖子 jarryson » 2008-09-09 19:30

各有所需,vista可不仅仅是外表吃硬件。你怎么知道是ubuntu问题,不是软件问题,如gimp有什么bug之类的?
boxid
帖子: 62
注册时间: 2006-08-27 7:40
送出感谢: 0
接收感谢: 0

#3

帖子 boxid » 2008-09-09 19:33

这之间没法比 你想xp是哪年出的
如果是老机器就不要跑新的linux系统 不然肯定会让你失望的
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#4

帖子 luojie-dune » 2008-09-09 20:11

在告诉lz一件事情,同一台电脑我用ubuntu 和windows xp 比较gimp的启动速度,发现 ubuntu比windows快20秒,windows用35秒钟
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#5

帖子 dogfox » 2008-09-09 20:18

这和windows貌似不相干啊
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
xyf
帖子: 2032
注册时间: 2007-05-05 23:59
来自: 嘉兴
送出感谢: 0
接收感谢: 1 次

#6

帖子 xyf » 2008-09-09 21:14

没看出哪点像windows啊
kappa8086
帖子: 308
注册时间: 2008-06-23 14:42
送出感谢: 0
接收感谢: 0

#7

帖子 kappa8086 » 2008-09-09 21:19

不是,既然有硬件问题而且是内存故障我觉得是你之前的那次实验RP太好了,愣是没踩到雷,但RP终究是不稳定的。。。
头像
qiang_liu8183
论坛版主
帖子: 10670
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 1 次
接收感谢: 6 次

#8

帖子 qiang_liu8183 » 2008-09-10 1:14

ubuntu 8.04和windows xp隔着辈呢~~~
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
yuan001
帖子: 271
注册时间: 2006-08-26 14:39
来自: nj
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 yuan001 » 2008-09-10 13:31

看LZ的情况,建议不用 gnome,改用轻量级的xfce,fvwm,如果还达不到效果,再关掉一些不必要的启动服务,估计应该能解决
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

#10

帖子 syrano » 2008-09-10 15:42

直接在tty下打开最好。
E=m c^2
头像
C.MyDogs
帖子: 284
注册时间: 2008-08-01 16:03
来自: 宁波
送出感谢: 0
接收感谢: 0

#11

帖子 C.MyDogs » 2008-09-10 17:51

应该没什么关系。
T400S ,SP9400, 64G SSD+500G HDD, 2G+4G ROM,1440*900 LED, GOBI1000 WWAN
头像
jandyzhu
帖子: 3331
注册时间: 2008-04-02 13:26
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#12

帖子 jandyzhu » 2008-09-11 8:17

抱怨是解决不了问题的。
回复

回到 “老旧版本支持”