[问题]DELL的本本,无线网卡一直没弄好,系统版本是 2.6.24-21-generic

为当前最终发行版之前的所有版本提供支持
回复
ckpass2006
帖子: 43
注册时间: 2008-09-09 7:37
送出感谢: 0
接收感谢: 0

[问题]DELL的本本,无线网卡一直没弄好,系统版本是 2.6.24-21-generic

#1

帖子 ckpass2006 » 2008-09-10 13:11

情况是这样 的,我按照大家给我办法:使用ndiswrapper安装的办法
安装好后:
我使用命令如下:

root@peng:~# iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wmaster0 no wireless extensions.

wlan0 IEEE 802.11g ESSID:""
Mode:Managed Channel:0 Access Point: Not-Associated
Tx-Power=0 dBm
Retry min limit:7 RTS thr:off Fragment thr=2346 B
Encryption key:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

再看命令:
root@peng:~# sudo ndiswrapper -l
bcmwl5 : driver installed
device (14E4:4311) present (alternate driver: bcm43xx)

现在我的无线网卡 没用起来,折腾了老半天了,
请大家帮我看看!!
firewall
帖子: 121
注册时间: 2008-09-05 9:36
送出感谢: 0
接收感谢: 0

#2

帖子 firewall » 2008-09-10 13:44

sudo apt-get install build-essential
wget http://snapshots.madwifi.org/madwifi-ha ... ent.tar.gz
tar xzvf madwifi-hal-0.10.5.6-current.tar.gz
cd madwifi-hal-0.10.5.6-r3861-20080903
sudo make
sudo make install
sudo modprobe ath_pci
sudo modprobe wlan_scan_sta
ifconfig


我是这么弄好的,不知道适合你不? 我是AR
回复

回到 “老旧版本支持”