当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [分享]Eva QQ崩溃/不能登录的解决方案
帖子发表于 : 2008-09-11 9:32 

注册: 2008-09-05 9:36
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
下面讲述Eva QQ崩溃的解决方案:

1、完全卸载Eva QQ,在终端运行代码:sudo apt-get remove --purge eva;

2、Firefox地址栏输入 ftp://www.bjlx.org.cn/eva/ 下载相应版本的bug修复包:

3、如ubuntu-8.04-desktop-i386.iso含有i386字样,就下载文件:eva_0.4.921bugfix54_i386.deb;并安装

4、重新安装Eva QQ,在终端输入代码:sudo apt-get install eva即可


好几天不能用,今天终于搞定了,希望能给部分朋友解决点问题. 当网上然还是在网上google来的


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-11 13:41 

注册: 2008-08-24 16:18
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
到腾讯官方下个linuxQQ就行了啊,有for ubuntu的deb安装包
http://im.qq.com/qq/linux/download.shtml


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-11 14:33 

注册: 2008-09-05 9:36
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
andylau007 写道:
到腾讯官方下个linuxQQ就行了啊,有for ubuntu的deb安装包
http://im.qq.com/qq/linux/download.shtml


QQ4LINUX 不能截图....EVA可以.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-11 18:47 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
引用:
重新安装Eva QQ,在终端输入代码:sudo apt-get install eva即可

这一步好像可以不要。。。默认就已经安装了eva了 :lol:
非常感谢。。。很久不能用了


_________________
Ubuntu User


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-12 9:32 

注册: 2008-09-05 9:36
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
想入非非 写道:
引用:
重新安装Eva QQ,在终端输入代码:sudo apt-get install eva即可

这一步好像可以不要。。。默认就已经安装了eva了 :lol:
非常感谢。。。很久不能用了


yes,you are right,i thought it's used for upgrade ,maybe.


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-19 20:37 

注册: 2008-09-03 3:15
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
为什么我的安装以后 提示版本过低
我的是8.04 64位的系统


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-09-19 21:17 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
huaxinlinux 写道:
为什么我的安装以后 提示版本过低
我的是8.04 64位的系统

可能是验证码的关系,没有办法,只能用linuxqq登录一段时间
等验证码没有了,自然就好了 :roll:


_________________
Ubuntu User


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-09-20 19:21 

注册: 2007-04-10 1:46
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
:lol: 非常感谢~


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-09-21 3:18 

注册: 2008-04-17 22:10
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
yishuguo@yishuguo-ubuntu-linux:~/桌面$ sudo dpkg -i eva_0.4.921bugfix55_i386.deb
选中了曾被取消选择的软件包 eva。
(正在读取数据库 ... 系统当前总共安装有 100843 个文件和目录。)
正在解压缩 eva (从 eva_0.4.921bugfix55_i386.deb) ...
dpkg:依赖关系问题使得 eva 的配置工作不能继续:
eva 依赖于 kdelibs;然而:
未曾安装软件包“kdelibs”。
dpkg:处理 eva (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:


- -, 郁闷中 :evil: :evil: :evil:


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-09-21 3:27 

注册: 2008-04-17 22:10
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install kdelibs
sudo dpkg -i eva_0.4.921bugfix55_i386.deb
OK了,,

谢谢LZ。。。问题解决。。 :D :D :D


页首
 用户资料  
 
11 楼 
 文章标题 : Re: [分享]Eva QQ崩溃/不能登录的解决方案
帖子发表于 : 2008-09-23 13:14 

注册: 2008-09-05 9:36
帖子: 121
送出感谢: 0 次
接收感谢: 0 次
很欣慰 :em04


页首
 用户资料  
 
12 楼 
 文章标题 : Re: [分享]Eva QQ崩溃/不能登录的解决方案
帖子发表于 : 2008-09-23 21:08 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
好像又有更新了。。。不错阿。。。
不知道有什么改进 :em11


_________________
Ubuntu User


页首
 用户资料  
 
13 楼 
 文章标题 : Re: [分享]Eva QQ崩溃/不能登录的解决方案
帖子发表于 : 2008-09-23 22:01 

注册: 2008-05-17 22:09
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
看最近的文章说qq for linux 2.0国庆前可能会推出,支持截图功能的了。拭目以待。


页首
 用户资料  
 
14 楼 
 文章标题 : Re: [分享]Eva QQ崩溃/不能登录的解决方案
帖子发表于 : 2008-09-24 9:26 
头像

注册: 2007-07-20 22:15
帖子: 896
送出感谢: 0 次
接收感谢: 0 次
乌有 写道:
看最近的文章说qq for linux 2.0国庆前可能会推出,支持截图功能的了。拭目以待。

没有消息音。。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译