[问题]ubuntu8.04.1为什么不能装mono

为当前最终发行版之前的所有版本提供支持
回复
头像
enven
帖子: 34
注册时间: 2007-04-16 9:12
送出感谢: 0
接收感谢: 0

[问题]ubuntu8.04.1为什么不能装mono

#1

帖子 enven » 2008-09-11 11:16

现在最新的mono 也只支持framework1.1 2.0版的不知道什么时候有 现在源里好像都不能直接装mono
有会装的朋友告诉一下怎么装好嘛 我用 sudo apt-get install mono 不行啊 :?:
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#2

帖子 luojie-dune » 2008-09-11 11:26

你确认名字对吗。。。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
ciby
帖子: 3
注册时间: 2008-05-28 1:32
送出感谢: 0
接收感谢: 0

#3

帖子 ciby » 2008-09-13 2:36

确实没有ubuntu版本的mono,要自己编译,我都搞了两三天了,还没搞定,头大...
头像
carlos444_444
帖子: 444
注册时间: 2005-06-06 21:35
系统: Debian
来自: 双子星
送出感谢: 3 次
接收感谢: 2 次
联系:

#4

帖子 carlos444_444 » 2008-09-13 12:00

www.getdeb.net上有现成的.deb
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#5

帖子 luojie-dune » 2008-09-13 12:13

『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
回复

回到 “老旧版本支持”