新手sos!前辈来帮忙!

为当前最终发行版之前的所有版本提供支持
回复
weimia
帖子: 2
注册时间: 2008-09-11 19:31
送出感谢: 0
接收感谢: 0

新手sos!前辈来帮忙!

#1

帖子 weimia » 2008-09-11 19:37

我从硬盘装的ubuntu7.04安装文件版本为ubuntu-7.04-alternate-i386.iso可是升级以后不管装司马软件都提示一下内容,不知道什么意思?
sudo apt-get install gnome-mplayer gecko-mediaplayerweimia@one:~$ sudo apt-get install gnome-mplayer gecko-mediaplayer
Password:
正在读取软件包列表... 有错误!
E: Dynamic MMap ran out of room
E: Dynamic MMap ran out of room
E: Dynamic MMap ran out of room
E: 处理 sylpheed-claws-gtk2-smime-plugin (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ftp.sjtu.edu.cn_ubuntu_dists_gutsy_universe_binary-i386_Packages

E: 无法解析或打开软件包的列表或是状态文件。
清高手帮忙!

头像
CLOCKWORKHEART
帖子: 635
注册时间: 2007-11-05 19:26
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 CLOCKWORKHEART » 2008-09-11 20:16

ran out of room什么空间用光了,但不清楚是什么空间,很怀疑是硬盘
Everything that has a beginning has an end.
weimia
帖子: 2
注册时间: 2008-09-11 19:31
送出感谢: 0
接收感谢: 0

#3

帖子 weimia » 2008-09-11 20:53

应该不是硬盘,硬盘空间我给了8G了!装完系统升级后不能把8G都用完了吧!
回复

回到 “老旧版本支持”