[问题]怎么安装早期版本的软件?

为当前最终发行版之前的所有版本提供支持
回复
头像
Bayes
帖子: 94
注册时间: 2008-08-28 16:58
送出感谢: 0
接收感谢: 0

[问题]怎么安装早期版本的软件?

#1

帖子 Bayes » 2008-09-14 10:55

我的matlab编译的时候,提示,只支持gcc2.0.0到2.4.0,而我当前的gcc是2.4.2,
怎么倒回到以前版本阿,下载个deb包,系统不让安装
说已经是最新版本了!!!
头像
Bayes
帖子: 94
注册时间: 2008-08-28 16:58
送出感谢: 0
接收感谢: 0

#2

帖子 Bayes » 2008-09-14 12:49

搜索论坛解决了。
1. apt-get install gcc-4.1
2. rm /usr/bin/gcc ln -s /usr/bin/gcc-4.1 /usr/bin/gcc

如果还提示找不到libstdc++,则
3. ln -sf /usr/libstdc++.so.6.0.9 /usr/lib/libstdc++.so
回复

回到 “老旧版本支持”