[问题]Linux双操作系统问题

为当前最终发行版之前的所有版本提供支持
回复
头像
tonyluj
帖子: 71
注册时间: 2008-08-21 20:28
来自: 青岛
送出感谢: 0
接收感谢: 0
联系:

[问题]Linux双操作系统问题

#1

帖子 tonyluj » 2008-09-14 11:54

问一个问题 ubuntu和opensuse(或ubuntu和fedora) 可以组成双操作系统吗?具体该怎么办?
那么xp ubuntu和opensuse可以吗?
头像
dsj
帖子: 810
注册时间: 2008-08-21 20:26
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 dsj » 2008-09-14 15:47

不用担心,grub会自动处理,放心安装
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/
头像
yjsword
帖子: 524
注册时间: 2007-03-14 20:33
来自: 南京
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yjsword » 2008-09-14 16:38

Agree with LS
For Linux
http://blog.yjsword.com/
南無觀世音菩萨
头像
ebok
帖子: 852
注册时间: 2008-02-15 0:09
送出感谢: 0
接收感谢: 0

#4

帖子 ebok » 2008-09-14 17:43

如果不自动处理,编辑一下menu.lst即可。
Somebody think they are full of niubility, so they play a zhuangbility, but only reflect their shability.
红颜白发
帖子: 38
注册时间: 2006-11-25 7:46
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 红颜白发 » 2008-09-15 0:33

我装了5个系统,Ubuntu Opensuse Fedora Vista XP,用Vista的启动管理器搞定5个操作系统~~~你用Grub也是一样的,最多手动编辑一下menu.lst。
Ubuntu/linux QQ群(未满):25828986。
头像
尼拉卓尔
帖子: 24
注册时间: 2008-09-13 2:55
来自: 魔王专业研究所
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 尼拉卓尔 » 2008-09-15 2:33

GRUB可以自动完成吧
根据我的经验是这样的
顺便佩服一把楼上的……
你玩操作系统咩?
linux就在我的面前
如果说我们之间隔着重重黑雾让我不能碰触它的话
那就让我沉入幽深的黑暗中吧
头像
chinesejerry
帖子: 510
注册时间: 2007-10-06 3:48
来自: 霍格沃茨魔法学校葛莱芬多学院
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 chinesejerry » 2008-09-15 2:57

也没必要这么搞。
想体验就虚拟机了,省时省力,真正是有实际需要的话才有搞多系统必要
Because...nobody really uses an operating system,
people use...programs...on their computer.
And the only mission in life of an operating system is to helps those programs run.
----Linus
头像
tonyluj
帖子: 71
注册时间: 2008-08-21 20:28
来自: 青岛
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]Linux双操作系统问题

#8

帖子 tonyluj » 2008-09-15 13:10

tonyluj 写了:问一个问题 ubuntu和opensuse(或ubuntu和fedora) 可以组成双操作系统吗?具体该怎么办?
那么xp ubuntu和opensuse可以吗?
我之前安装的是xp 和 Ubuntu
再安装opensuse后 ubuntu不好用了
头像
jeffwei
帖子: 1344
注册时间: 2007-05-12 22:48
送出感谢: 0
接收感谢: 0

Re: [问题]Linux双操作系统问题

#9

帖子 jeffwei » 2008-09-15 13:23

tonyluj 写了:
tonyluj 写了:问一个问题 ubuntu和opensuse(或ubuntu和fedora) 可以组成双操作系统吗?具体该怎么办?
那么xp ubuntu和opensuse可以吗?
我之前安装的是xp 和 Ubuntu
再安装opensuse后 ubuntu不好用了
出什么问题了?
回复

回到 “老旧版本支持”