Ubuntu 8.10 Intrepid Ibex Alpha 5如何安装中文语言包?

为当前最终发行版之前的所有版本提供支持
回复
hian
帖子: 1
注册时间: 2008-09-14 15:21
送出感谢: 0
接收感谢: 0

Ubuntu 8.10 Intrepid Ibex Alpha 5如何安装中文语言包?

#1

帖子 hian » 2008-09-14 15:24

Ubuntu 8.10 Intrepid Ibex Alpha 5如何安装中文语言包?
我在语言管理里选择chinese,然后开始自动下载语言包了,下完了告诉我不支持这个系统版本
有没有什么办法能装上中文语言包
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2008-09-14 15:39

先更新系统然后安装语言包,如果还不行那就等等,可能翻译没有跟上
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
尼拉卓尔
帖子: 24
注册时间: 2008-09-13 2:55
来自: 魔王专业研究所
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 尼拉卓尔 » 2008-09-15 2:41

估计是翻译没有跟上吧
你如果想用beta版本的话都要有用原文的心理准备啦
何况alpha版本
linux就在我的面前
如果说我们之间隔着重重黑雾让我不能碰触它的话
那就让我沉入幽深的黑暗中吧
回复

回到 “老旧版本支持”