[问题]看到我的主办自带光盘有linux的驱动,可以装吗?

为当前最终发行版之前的所有版本提供支持
回复
头像
ffsxsy
帖子: 779
注册时间: 2007-11-04 16:32
送出感谢: 0
接收感谢: 0
联系:

[问题]看到我的主办自带光盘有linux的驱动,可以装吗?

#1

帖子 ffsxsy » 2008-09-14 15:38

主办是amd690。华硕的。ubuntu自带驱动马?我想知道装上后会不会有负面影响?

下边是驱动说明:
File list for the included support software for M2A-VM/M2A-VM HDMI motherboard

==============================================================================

File Name Description

------------------------------------------------------------------------------



*** Please use IDE CD-ROM to Install Linux driver ***



--LinuxDrivers



-Chipset -AMD Chipset Driver for Linux.

Source path: \LinuxDrivers\Chipset\

Download URL: http://ati.amd.com/support/driver.html



-RAID -ATI SB600 RAID/AHCI Controller Driver for Linux.

Source path: \LinuxDrivers\RAID\

Download URL: http://ati.amd.com/support/driver.html



-Audio -Realtek Audio Driver for Linux.

Source path: \LinuxDrivers\Audio\

Download URL: http://www.realtek.com.tw/downloads/



-LAN -Realtek LAN 8139C/8139C+/8169S/8169SC/8168B/RTL8111B Driver for Linux.

Source path: \LinuxDrivers\LAN\

Download URL: http://www.realtek.com.tw/downloads/


FILELIST.TXT 04/10/2007
好像我只装过ati的闭源驱动,其他的主办,声卡,网卡,都是系统自带的.shi不是相当于xp自带的驱动程序,估计不如原厂的好吧?
amd x2 250
amd 785g主板
2g ddr3 1333内存
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#2

帖子 jarryson » 2008-09-14 16:14

这是因为可能以前早期版本linux可能不能认出新的声卡,就需要这样安装,但是如果现在内核和alsa识别出来就不必了。
头像
yjsword
帖子: 524
注册时间: 2007-03-14 20:33
来自: 南京
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yjsword » 2008-09-14 16:34

都使用正常的话没必要装
For Linux
http://blog.yjsword.com/
南無觀世音菩萨
回复

回到 “老旧版本支持”