8.04下.编译ndiswrapper 1.53 出现错误.急

为当前最终发行版之前的所有版本提供支持
回复
sunsky33
帖子: 15
注册时间: 2008-09-15 12:45
来自: China
送出感谢: 0
接收感谢: 0
联系:

8.04下.编译ndiswrapper 1.53 出现错误.急

#1

帖子 sunsky33 » 2008-09-15 23:53

从ndiswrapper 官网新下载的 1.53 版本.
我的机子装的是 AMD64位ubuntu8.04 跟XP 双系统
解压后 不能配置
终端输入 ./configure 没反应
但能 make 输入命令后...
出现一大堆warning 情况如下:
c:590: warning: implicit declaration of function ‘closelog’
make[1]: *** [loadndisdriver] Error 1
make[1]: Leaving directory `/home/sunsky/文档/ndiswrapper-1.53/utils'
make: *** [install] Error 2
请教 这是怎么会事
很急.大家一起来看看
头像
wxiluo
帖子: 61
注册时间: 2007-12-16 19:35
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 wxiluo » 2008-09-16 0:13

ndiswrapper-1.53 文件里就没有./configure文件 怎么会有反应呢?

这样试试看:
在终端里切换到解压后的ndiswrapper-1.53文件夹里

make uninstall
make
sudo make install

在我的机子上没有问题, 安装顺利。(Ubuntu 8.04 升级了所有补丁)
顺便说一下,不要把ndiswrapper-1.53 解压到中文目录下
比如你的:/home/sunsky/文档/ndiswrapper-1.53/utils
放在这样的地方就可以 /home/sunsky/ndiswrapper-1.53
look1
帖子: 21
注册时间: 2008-06-23 1:38
送出感谢: 0
接收感谢: 0

#3

帖子 look1 » 2008-09-16 8:07

源里不是有现成的?干嘛编译
sudo apt-get install ndiswrapper-utils-1.9
sunsky33
帖子: 15
注册时间: 2008-09-15 12:45
来自: China
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 sunsky33 » 2008-09-16 9:03

首先感谢两位朋友的 建议.
我按2楼朋友的方法试了..在英文目录下..结果一样..还是不能装.
3楼的朋友..我现有的上网条件只能是用无线网卡.
所以...ubuntu 不认我的网卡的话.我是没办法升级或用新立得下载软件的

:cry:
回复

回到 “老旧版本支持”