[问题]256M内存,该用什么版本??

为当前最终发行版之前的所有版本提供支持
yexiaoxing
论坛版主
帖子: 499
注册时间: 2008-05-09 17:02
系统: Ubuntu 13.04
送出感谢: 12 次
接收感谢: 1 次
联系:

[问题]256M内存,该用什么版本??

#1

帖子 yexiaoxing » 2008-09-17 17:58

如题???
070
帖子: 42
注册时间: 2007-08-29 7:55
送出感谢: 0
接收感谢: 0

#2

帖子 070 » 2008-09-17 18:24

1。选择04年以前的linux
2。升级一下内存
头像
HuntXu
论坛版主
帖子: 5776
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

#3

帖子 HuntXu » 2008-09-17 18:27

8.04事实上256M能跑得动,速度就马马虎虎...要想快点的话xubuntu还是不错的...

我有点想让你去看提问的智慧...起码把CPU和主板显卡什么的型号给出来吧...
HUNT Unfortunately No Talent...
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#4

帖子 dogfox » 2008-09-17 18:34

8.04没问题,前提是使用icewm作为桌面,xubuntu并不节省资源,特别是你的小内存
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
jeffwei
帖子: 1344
注册时间: 2007-05-12 22:48
送出感谢: 0
接收感谢: 0

#5

帖子 jeffwei » 2008-09-17 18:55

安装server,然后

代码: 全选

sudo apt-get install xorg gdm gnome-core gnome-app-install language-selector
完成后自己要什么安装什么,自己改语言。
要是是电脑直接拨号上网的之前要

代码: 全选

sudo pppoeconf
按照提示联网。
头像
peachcolor
帖子: 898
注册时间: 2006-05-20 14:03
送出感谢: 0
接收感谢: 0

#6

帖子 peachcolor » 2008-09-17 21:48

感觉单就内存正常的8.04也用不了多少,跑起来马马虎虎。
头像
hellojinjie
帖子: 1144
注册时间: 2007-09-14 21:03
来自: 浙江
送出感谢: 0
接收感谢: 0

#7

帖子 hellojinjie » 2008-09-17 22:33

Say hello to everyday!
头像
kukunya
帖子: 241
注册时间: 2008-04-23 12:38
来自: Hefei P.R.C.
送出感谢: 0
接收感谢: 0

#8

帖子 kukunya » 2008-09-17 23:12

7.10绝对没问题,偶正用着在……
不过好多软件先升级一下再用~
爱自由,爱生活
--
Intel Core 2 Duo T6670
Intel GMA X4500 HD
Samsung DDR3 2G
WD 320G
--
U-Studio Karmic
yexiaoxing
论坛版主
帖子: 499
注册时间: 2008-05-09 17:02
系统: Ubuntu 13.04
送出感谢: 12 次
接收感谢: 1 次
联系:

#9

帖子 yexiaoxing » 2008-09-19 22:41

谢谢各位!我的问题已得到解决,至于3楼那位,我想我会去看的..
2-8楼,谢谢..
yexiaoxing
论坛版主
帖子: 499
注册时间: 2008-05-09 17:02
系统: Ubuntu 13.04
送出感谢: 12 次
接收感谢: 1 次
联系:

#10

帖子 yexiaoxing » 2008-09-19 23:10

PS:我现在在我的Ubuntu8.04.1的台式机上发言!(1G内存而已)
头像
yyrl
帖子: 121
注册时间: 2008-01-31 14:17
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 yyrl » 2008-09-20 10:58

8.04的确跑得动
德不孤,必有邻。
风来疏竹,风过而竹不留声,雁照寒潭,雁去而潭不留影。故君子事来而心始现,事去而心随空。
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#12

帖子 delectate » 2008-09-20 11:24

070 写了:1。选择04年以前的linux
2。升级一下内存
xubuntu
peng
帖子: 4
注册时间: 2006-09-18 16:09
送出感谢: 0
接收感谢: 0

#13

帖子 peng » 2008-09-20 14:26

可以试试 miniubuntu 7.10, ubuntu jeos 8.04 ...
头像
deepmist
帖子: 122
注册时间: 2008-05-10 13:18
来自: 江西
送出感谢: 0
接收感谢: 0

#14

帖子 deepmist » 2008-09-20 14:27

xubuntu
yexiaoxing
论坛版主
帖子: 499
注册时间: 2008-05-09 17:02
系统: Ubuntu 13.04
送出感谢: 12 次
接收感谢: 1 次
联系:

#15

帖子 yexiaoxing » 2008-09-20 21:54

Thanks
回复

回到 “老旧版本支持”