[问题]noapic的问题.

为当前最终发行版之前的所有版本提供支持
回复
沉沦为奴
帖子: 17
注册时间: 2008-05-11 22:57
送出感谢: 0
接收感谢: 0

[问题]noapic的问题.

#1

帖子 沉沦为奴 » 2008-09-18 11:36

想在一台机器上面安装ubuntu.

但是却遇到了最不想遇到的apic问题.自己关了.但是却还是没有用.
安装读取linux内核时,出现这样的问题..
[24.191085] acpi:unable to load system description tables
[24.3201617]..MP-BIOS bug:8254 timer noet connected to Io-APIC
[24.538634] kernel panic -not syncing:Io-APIC+ timer doesn't word! boot with apic=debug and send a report. then try booting with the 'noapic' option

上面写的就是这些..我已经关了APIC 在BBS上面找了一些.但是实在是看不懂.

哦.对了.我的主板捷波HA01-GT 显卡是ATI X1650
沉沦为奴
帖子: 17
注册时间: 2008-05-11 22:57
送出感谢: 0
接收感谢: 0

#2

帖子 沉沦为奴 » 2008-09-18 11:37

不好意思..网络有一点卡.点了一下没反应.不小心发了第二次.


请高手指点.急.谢谢.
沉沦为奴
帖子: 17
注册时间: 2008-05-11 22:57
送出感谢: 0
接收感谢: 0

#3

帖子 沉沦为奴 » 2008-09-18 11:44

已经在F6中找到.哈哈.先去试着安装一下.
沉沦为奴
帖子: 17
注册时间: 2008-05-11 22:57
送出感谢: 0
接收感谢: 0

#4

帖子 沉沦为奴 » 2008-09-18 12:59

安装完以后重启后登陆时又出现上面的问题....

[24.191085] acpi:unable to load system description tables
[24.3201617]..MP-BIOS bug:8254 timer noet connected to Io-APIC
[24.538634] kernel panic -not syncing:Io-APIC+ timer doesn't word! boot with apic=debug and send a report. then try booting with the 'noapic' option




.不知道怎么解决...帮帮菜鸟~~~
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#5

帖子 delectate » 2008-09-18 13:06

grub里边接着添加参数呗
头像
qiang_liu8183
论坛版主
帖子: 10670
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 1 次
接收感谢: 6 次

#6

帖子 qiang_liu8183 » 2008-09-18 13:08

jetway所有悍马主板都有这问题,到目前为止除了加内核参数还没有什么好的解决方法
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#7

帖子 delectate » 2008-09-18 13:11

图片

怎么也带帽子了?
沉沦为奴
帖子: 17
注册时间: 2008-05-11 22:57
送出感谢: 0
接收感谢: 0

#8

帖子 沉沦为奴 » 2008-09-18 13:15

额~本人初学,各位能不能说的更详细些呢~~

具体该怎么操作呢?

小弟这里不胜感激啊~
头像
qiang_liu8183
论坛版主
帖子: 10670
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 1 次
接收感谢: 6 次

#9

帖子 qiang_liu8183 » 2008-09-18 13:18

后代 写了:图片

怎么也带帽子了?
老男人发神经的产物~~~
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
沉沦为奴
帖子: 17
注册时间: 2008-05-11 22:57
送出感谢: 0
接收感谢: 0

#10

帖子 沉沦为奴 » 2008-09-18 14:15

请来~`帮忙了

..能给出具体操作吗?

怎么加内核参数呢?

谢谢了......
回复

回到 “老旧版本支持”