给大家分享一个IE插件

为当前最终发行版之前的所有版本提供支持
回复
117822
帖子: 95
注册时间: 2008-09-01 23:48
送出感谢: 0
接收感谢: 0
联系:

给大家分享一个IE插件

#1

帖子 117822 » 2008-09-18 21:19

刚刚在firefox上面找到的IE tab 4 linux
虽然这个IE插件没有windows下面firefox 的IE Tab做得那么好
不过用在linux下面看IE内核才可以看得网页还是比较方便的 不用再在linux安装IE了
刚刚找到自己试了一下QQ空间感觉还凑合
终于解决了firefox看IE内核的网站的问题

:D
http://addons.sociz.com/firefox/120/
xeoc
帖子: 1994
注册时间: 2007-05-06 10:12
送出感谢: 0
接收感谢: 0

#2

帖子 xeoc » 2008-09-18 21:33

这个只是改user agent吧.....
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#3

帖子 luojie-dune » 2008-09-18 21:38

没用。linux下没有IE核心
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 想入非非 » 2008-09-18 22:32

好像还是不行的吧。。。不过还是想试一试
ietab+ielinux还是不错的。。 :oops:
Ubuntu User
回复

回到 “老旧版本支持”