这个三个包总出错卸载不了!

为当前最终发行版之前的所有版本提供支持
回复
lll332
帖子: 3
注册时间: 2007-01-27 10:52
送出感谢: 0
接收感谢: 0

这个三个包总出错卸载不了!

#1

帖子 lll332 » 2008-09-19 20:08

今天想装T O R,装的时候 就多点了几个,结果,T O R 不能用,这三个也卸载不了了,总提示出错重新安装也不成,急坏了!!!

就提示下面的错误


E: torque-mom: 子进程 pre-removal script 返回了错误号 1
E: torque-scheduler: 该软件包现在的状态极为不妥 - 您最好能
E: torque-server: 该软件包现在的状态极为不妥 - 您最好能


E: /var/cache/apt/archives/torque-mom_2.1.8+dfsg-0ubuntu1.2_amd64.deb: 子进程 新的 pre-removal 脚本 返回了错误号 1
E: /var/cache/apt/archives/torque-scheduler_2.1.8+dfsg-0ubuntu1.2_amd64.deb: 子进程 新的 pre-removal 脚本 返回了错误号 1
E: /var/cache/apt/archives/torque-server_2.1.8+dfsg-0ubuntu1.2_amd64.deb: 子进程 新的 pre-removal 脚本 返回了错误号 1
回复

回到 “老旧版本支持”