apt-get update出问题了

为当前最终发行版之前的所有版本提供支持
回复
builder
帖子: 39
注册时间: 2007-09-06 21:44
送出感谢: 0
接收感谢: 0
联系:

apt-get update出问题了

#1

帖子 builder » 2008-09-20 14:22

我用apt-cdrom -m -d /media/cdrom0 add 后,再使用apt-get install fvwm时就没法安装fvwm
并且我再使用apt-get update时它就是不更新,无论是我把源里的cn改成tw也不行
请问这个问题该怎么解决呀??
builder
帖子: 39
注册时间: 2007-09-06 21:44
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 builder » 2008-09-20 14:36

请问下是不是添加cdrom后哪里出问题了,这个apt-get update再也没法用了
希望哪位朋友能帮一下
谢谢!!
builder
帖子: 39
注册时间: 2007-09-06 21:44
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 builder » 2008-09-20 14:51

问题已经解决,我的解决方法:
#vi /etc/network/interface
添加
auto lo

iface lo inet loopback

auto eth0
iface eth0 inet dhcp
这样就可以了,原来是它没有启动网络
回复

回到 “老旧版本支持”