请教一个7.10版本下安装NS-2问题

为当前最终发行版之前的所有版本提供支持
回复
dizhi
帖子: 2
注册时间: 2008-09-20 11:09
送出感谢: 0
接收感谢: 0

请教一个7.10版本下安装NS-2问题

#1

帖子 dizhi » 2008-09-20 17:04

我的ubuntu版本是7.10,在安装ubunto之前大家都知道要运行三个命令:
# sudo apt-get install build-essential
# sudo apt-get install tcl8.4 tcl8.4-dev tk8.4 tk8.4-dev
# sduo apt-get install libxmu-dev libxmu-headers

在终端下,
我的第一个安装成功了,可是在运行第二个命令时却出现了一下信息:
正在读取软件报列表...完成
现在分析软件包的依赖关系树
reading state information...完成
现在没有可用的软件报tcl8.4,但是它被其他的软件包引用了。
这可能意味着这个确实的软件包可能已被废弃了,
或者只能在其他发布源中找到
E:软件包 tcl 8.4还没有可供安装的候选者

请问这种情况是什么导致的呢?又该如何解决呢?
谢谢了~~!
:)
dizhi
帖子: 2
注册时间: 2008-09-20 11:09
送出感谢: 0
接收感谢: 0

紧急阿~~

#2

帖子 dizhi » 2008-09-20 18:28

大家帮帮忙阿~
回复

回到 “老旧版本支持”