mplayer 无法全屏?(已解决)

为当前最终发行版之前的所有版本提供支持
回复
Daniel_wang
帖子: 15
注册时间: 2008-07-21 14:52
送出感谢: 0
接收感谢: 0
联系:

mplayer 无法全屏?(已解决)

#1

帖子 Daniel_wang » 2008-09-21 22:15

打开rmvb 文件 选择 full screen 但是 还是显示原来的大小 播放器的界面 是变大了 但是 可视的区域 没变 很奇怪阿
有什么设置之类么
上次由 Daniel_wang 在 2008-09-25 21:56,总共编辑 1 次。
头像
qqttdh
帖子: 896
注册时间: 2007-07-20 22:15
送出感谢: 0
接收感谢: 0

Re: mplayer 无法全屏?

#2

帖子 qqttdh » 2008-09-21 22:45

。。。你可以试着选用xv方式输出
Nicolsky
帖子: 26
注册时间: 2007-10-07 12:12
送出感谢: 0
接收感谢: 0

Re: mplayer 无法全屏?

#3

帖子 Nicolsky » 2008-09-21 23:49

cd /etc/mplayer
sudo vim mplayer.conf
修改一下部分
# Enable software scaling (powerful CPU needed) for video output
# drivers that do not support hardware scaling.
zoom=yes
保存退出。
试下。
Daniel_wang
帖子: 15
注册时间: 2008-07-21 14:52
送出感谢: 0
接收感谢: 0
联系:

Re: mplayer 无法全屏?

#4

帖子 Daniel_wang » 2008-09-22 20:47

尝试了 但是 还是不行,有更多建议否?
caiqinren
帖子: 17
注册时间: 2008-05-08 7:57
送出感谢: 0
接收感谢: 0

Re: mplayer 无法全屏?

#5

帖子 caiqinren » 2008-09-22 22:04

在终端输入sudo gedit ~/.mplayer/config,在编辑页面加上zoom=yes,保存后退出。
回复

回到 “老旧版本支持”