当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的t40 ati 7500的显卡 glxgears测试结果 600+正常吗
帖子发表于 : 2008-09-22 11:38 

注册: 2008-09-18 16:52
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
我的本本: thinkpad t40 , 显卡:ati 7500 。装的utuntu 8.04 装好后使用的默认驱动,我看了一下加速:direct rendering: yes。
这时我用glxgears 测试:
在不最大化的情况下:600+fps
最大化以后:200+fps
这个数值正常吗?
对了 分辨率:1280:768
谢谢


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 我的t40 ati 7500的显卡 glxgears测试结果 600+正常吗
帖子发表于 : 2008-09-22 13:11 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
引用:
poplar@poplar-gnome:~$ glxgears
12354 frames in 5.0 seconds = 2470.699 FPS
18071 frames in 5.0 seconds = 3614.067 FPS
17259 frames in 5.0 seconds = 3451.752 FPS
12310 frames in 5.0 seconds = 2461.922 FPS
17335 frames in 5.0 seconds = 3465.217 FPS
3265 frames in 5.0 seconds = 652.974 FPS
2185 frames in 5.0 seconds = 436.962 FPS
2149 frames in 5.0 seconds = 429.723 FPS
4604 frames in 5.0 seconds = 920.799 FPS
10991 frames in 5.0 seconds = 2198.041 FPS

我的和你差不多。。。虽说没有什么可比性


_________________
Ubuntu User


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 我的t40 ati 7500的显卡 glxgears测试结果 600+正常吗
帖子发表于 : 2008-09-22 13:23 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
这个值说明不了什么


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 我的t40 ati 7500的显卡 glxgears测试结果 600+正常吗
帖子发表于 : 2008-09-22 14:10 

注册: 2008-09-18 16:52
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
如果进入“外观“选项中,选”扩展“效果,无法启动的,但我安装了一个compiz icon 后可以启动果冻效果。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译