安装EVA的配置和编译问题

为当前最终发行版之前的所有版本提供支持
回复
残梦
帖子: 20
注册时间: 2008-09-08 20:55
送出感谢: 0
接收感谢: 0
联系:

安装EVA的配置和编译问题

#1

帖子 残梦 » 2008-09-22 23:38

  下面是解tar 包的命令例子:

  tar -xvzf httpd-2.0.48.tar.gz

  tar -xvjf httpd-2.0.52.tar.bz2
  配置、编译和安装命令一般是如下三条:

  ./configure
  make
  make install

我是按照以前的步骤进行的。

首先解压,然后转到EVA目录,再输入。/CONFIGURE 也成功了。但输入MAKE时却没有反应。提示找不到文件。为啥会这样呀???
下面附图一张做为参考,小弟刚刚学LIUNUX,还望各位前辈指教。谢谢!
附件
003003.jpg
残梦
帖子: 20
注册时间: 2008-09-08 20:55
送出感谢: 0
接收感谢: 0
联系:

Re: 安装EVA的配置和编译问题

#2

帖子 残梦 » 2008-09-22 23:40

希望不嫌弃小弟的前辈可以加一下我QQ:303390516。可以指导一下。小弟感激不尽!
头像
HuntXu
论坛版主
帖子: 5778
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

Re: 安装EVA的配置和编译问题

#3

帖子 HuntXu » 2008-09-22 23:41

eva就不是那三条...
进入目录后

代码: 全选

make -f ./admin/Makefile cvs
./configure --prefix=`kde-config  --prefix`
make
sudo make install


自己多看readme和install文件吧...
HUNT Unfortunately No Talent...
残梦
帖子: 20
注册时间: 2008-09-08 20:55
送出感谢: 0
接收感谢: 0
联系:

Re: 安装EVA的配置和编译问题

#4

帖子 残梦 » 2008-09-22 23:52

谢谢前辈指教,我这就去试下, :lol:
头像
dsj
帖子: 810
注册时间: 2008-08-21 20:26
送出感谢: 0
接收感谢: 0
联系:

Re: 安装EVA的配置和编译问题

#5

帖子 dsj » 2008-09-23 0:16

怎么不apt安装
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/
回复

回到 “老旧版本支持”