当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 进入系统后白屏
帖子发表于 : 2008-09-23 11:37 
头像

注册: 2008-09-21 21:59
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
我也不知道是不是bug,既然Ubuntu错误报告的人气很低,那我就转到这里吧

viewtopic.php?f=80&t=151310

请赐教,谢谢


最后由 李牧原 编辑于 2008-09-24 11:47,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 进入系统后蓝屏
帖子发表于 : 2008-09-23 11:49 
头像

注册: 2006-02-28 3:11
帖子: 2470
送出感谢: 0 次
接收感谢: 0 次
估计是 /etc/X11/xorg.conf 被你给改坏了, 如果有备份, 试试恢复一下, 可能有用


_________________
一梦三年,
松风依旧,
萝月何曾老.


灵幽听微, 谁观玉颜?
灼灼春华, 绿叶含丹.


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 进入系统后白屏
帖子发表于 : 2008-09-24 11:48 
头像

注册: 2008-09-21 21:59
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
发现我打错字了,不是蓝屏,是白屏

回楼上:我没有故意去改xorg.conf,也没有备份 :em06


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 进入系统后白屏
帖子发表于 : 2008-09-24 16:00 

注册: 2008-09-18 9:46
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
是不是启用了3D特效,用受限驱动~我的安装时也曾经那样,开机后苍白一片~在网上找了好久,也没什么解决方法,只好重装了。不过你可以试试在recovery下选最后一向的第一项 试试~


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 进入系统后白屏
帖子发表于 : 2008-09-25 11:48 
头像

注册: 2008-09-21 21:59
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
hongyeing 写道:
是不是启用了3D特效,用受限驱动~我的安装时也曾经那样,开机后苍白一片~在网上找了好久,也没什么解决方法,只好重装了。不过你可以试试在recovery下选最后一向的第一项 试试~
开始用的好好的,我调一下显示器型号就白了,郁闷死我


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 进入系统后白屏
帖子发表于 : 2008-09-25 22:18 
头像

注册: 2008-09-21 21:59
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
已经解决

解决方法:会话选择“安全模式GNOME“,这次没白屏

在”硬件驱动“中,打上对勾,重启,会话选择GNOME,一切正常~ :em05


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译