老问题。安装LINUX找不到硬盘

为当前最终发行版之前的所有版本提供支持
回复
残梦
帖子: 20
注册时间: 2008-09-08 20:55
送出感谢: 0
接收感谢: 0
联系:

老问题。安装LINUX找不到硬盘

#1

帖子 残梦 » 2008-09-23 19:06

老问题。安装LINUX找不到硬盘。
配置技嘉EP43-S3L 硬盘250G 接口S-ATA II
我是从光盘安装的,试过很多版本、UBUNTU8。04、 FEDORA、 红旗6。0 、SUSE10。1
都提示找不到硬盘。希望高手指点。不要说什么bios里面改为compatible模式,我的bios里面没有这个选项?.BIOS里面的其它先项我都改过,但还是不行,试了不下50次。不知道是不是LINUX不支持我的配置。
我在网上看了很多问的,但是没有什么参考价值.根本不能解决问题如果此问题能够解决。本人一定感激不尽。甚至可以支付一些Q币以做报答。因为我在虚拟机下学习了半个月了,现在很想装在实机上,这样更加有利于学习。在虚拟机里面操作LINUX实在是太委屈了。希望前辈能够理解我的心情。正确指点一下,到底能不能解决。有那位前辈知道的.麻烦告诉小弟一下,如果能解决,请祥细说明一下如何解决。如果不能,请说一下什么硬件的问题。我好换。
对这个问题有足够经验或知道祥情的也可以加我QQ:303390516。


小弟在线等候高手解答。
残梦
帖子: 20
注册时间: 2008-09-08 20:55
送出感谢: 0
接收感谢: 0
联系:

Re: 老问题。安装LINUX找不到硬盘

#2

帖子 残梦 » 2008-09-23 19:19

已经过去十分钟了。5555555555前辈们,我真的需要你们的帮助啊。。你们在哪儿啊。。。。。
头像
dsj
帖子: 810
注册时间: 2008-08-21 20:26
送出感谢: 0
接收感谢: 0
联系:

Re: 老问题。安装LINUX找不到硬盘

#3

帖子 dsj » 2008-09-23 19:46

搜索论坛,或用我的方法
1、主板BIOS,开启SATA的AHCI功能。由于UBUNTU804内置了AHCI模块,可以识别硬盘。如果之前未开启,并且安装了MS WIN系统,开启后可能导致WIN无法启动,请搜索WIN下的AHCI驱动安装方法。
2、若主板中无法将SATA硬盘设置为IDE模式或AHCI模式,那么把SATA连接线连接到倒数第一个或第二个SATA接口即可(很多主板只有4个口,但是应该有6个,尚不明原因)。
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/
残梦
帖子: 20
注册时间: 2008-09-08 20:55
送出感谢: 0
接收感谢: 0
联系:

Re: 老问题。安装LINUX找不到硬盘

#4

帖子 残梦 » 2008-09-23 20:10

我试过开启AHCI 但还是不行。后面的办法到没试过,我现在就去试下。谢谢LS的前辈回答。
terran_wang
帖子: 9
注册时间: 2008-09-23 13:14
送出感谢: 0
接收感谢: 0

Re: 老问题。安装LINUX找不到硬盘

#5

帖子 terran_wang » 2008-09-24 8:45

DSJ正解,看起来这个是P43芯片组的问题了。 我用的ASUS P5QL PRO, P43的, 也有同样问题。但把IDE切到AHCI就可以了。只是Windows又不能进了,不过对我来说正好,可以防止别的小白来玩我的机器 :em02 :em02
残梦
帖子: 20
注册时间: 2008-09-08 20:55
送出感谢: 0
接收感谢: 0
联系:

Re: 老问题。安装LINUX找不到硬盘

#6

帖子 残梦 » 2008-09-26 11:51

嗯,的确是这样的,谢谢DSJ。真的很感谢你。我的问题已经解决了,谢谢!真的很感谢你。 :em11
kazamafcq
帖子: 7
注册时间: 2008-10-22 18:27
送出感谢: 0
接收感谢: 0

Re: 老问题。安装LINUX找不到硬盘

#7

帖子 kazamafcq » 2008-10-23 0:33

terran_wang 写了:DSJ正解,看起来这个是P43芯片组的问题了。 我用的ASUS P5QL PRO, P43的, 也有同样问题。但把IDE切到AHCI就可以了。只是Windows又不能进了,不过对我来说正好,可以防止别的小白来玩我的机器 :em02 :em02
你是P5QL PRO 的, 有没碰到网卡无法识别的问题,我刚开始也是硬盘无法识别呢
billsb
帖子: 1
注册时间: 2009-07-05 14:37
送出感谢: 0
接收感谢: 0

Re: 老问题。安装LINUX找不到硬盘

#8

帖子 billsb » 2009-07-05 14:38

请问如何 在主板BIOS,开启SATA的AHCI功能啊?
回复

回到 “老旧版本支持”