酷睿2该安装那种版本?

为当前最终发行版之前的所有版本提供支持
回复
zzh.org
帖子: 46
注册时间: 2007-08-14 14:33
送出感谢: 0
接收感谢: 0

酷睿2该安装那种版本?

#1

帖子 zzh.org » 2008-09-23 19:35

官方网站只有I386和AMD64版本,酷睿2的64位技术和AMD64兼容吗?如果电脑是酷睿2CPU,那么安装amd64版本可以吗?会不会导致系统不稳定呢?
头像
dsj
帖子: 810
注册时间: 2008-08-21 20:26
送出感谢: 0
接收感谢: 0
联系:

Re: 酷睿2该安装那种版本?

#2

帖子 dsj » 2008-09-23 19:43

amd64技术上比较完善,但软件安装一点麻烦,因为不少软件只针对32位;所以,如果专业性不强,建议386算了
软件交流群:17264279
图书分享群:18246379
互动社区:http://www.ubuntuchina.com/
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 酷睿2该安装那种版本?

#3

帖子 leeaman » 2008-09-23 19:43

都可以,建议i386
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

Re: 酷睿2该安装那种版本?

#4

帖子 delectate » 2008-09-23 19:49

leeaman 写了:都可以,建议i386
lalalaokla
帖子: 21
注册时间: 2008-09-19 19:22
送出感谢: 0
接收感谢: 0

Re: 酷睿2该安装那种版本?

#5

帖子 lalalaokla » 2008-09-23 22:20

我的U是Core2 T5300
装的AMD64,没问题
头像
weive
帖子: 3236
注册时间: 2007-10-21 18:36
来自: 汕头/广东/中国
送出感谢: 2 次
接收感谢: 4 次

Re: 酷睿2该安装那种版本?

#6

帖子 weive » 2008-09-24 0:21

内存多的话就64位。当时我装64位的时候出现异常。1G内存。
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为
zzh.org
帖子: 46
注册时间: 2007-08-14 14:33
送出感谢: 0
接收感谢: 0

Re: 酷睿2该安装那种版本?

#7

帖子 zzh.org » 2008-09-24 8:47

谢谢各位了,小弟还是先安装386版的吧
回复

回到 “老旧版本支持”