我在Server版上自己安装了图形化界面,但是为何不会用?

为当前最终发行版之前的所有版本提供支持
回复
allenkoo
帖子: 37
注册时间: 2008-09-25 17:26
送出感谢: 0
接收感谢: 0

我在Server版上自己安装了图形化界面,但是为何不会用?

#1

帖子 allenkoo » 2008-09-26 1:07

输入用户名,密码,进入一个橙色的界面之后什么都不显示了。
按Print Screen键有反应,出现一个对话框,保存截屏的图像文件。
各位教我。谢谢 :em06
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 我在Server版上自己安装了图形化界面,但是为何不会用?

#2

帖子 luojie-dune » 2008-09-26 1:13

你装的是什么桌面环境还没说呢
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
allenkoo
帖子: 37
注册时间: 2008-09-25 17:26
送出感谢: 0
接收感谢: 0

Re: 我在Server版上自己安装了图形化界面,但是为何不会用?

#3

帖子 allenkoo » 2008-09-26 1:13

稍后再来看看。等待各位大驾!
allenkoo
帖子: 37
注册时间: 2008-09-25 17:26
送出感谢: 0
接收感谢: 0

Re: 我在Server版上自己安装了图形化界面,但是为何不会用?

#4

帖子 allenkoo » 2008-09-26 6:36

哦。抱歉,我装的是Ubuntu Server 8.04.1的64-bit版本。
上次由 allenkoo 在 2008-09-26 6:49,总共编辑 1 次。
allenkoo
帖子: 37
注册时间: 2008-09-25 17:26
送出感谢: 0
接收感谢: 0

Re: 我在Server版上自己安装了图形化界面,但是为何不会用?

#5

帖子 allenkoo » 2008-09-26 6:41

桌面环境是Ubuntu-Desktop
allenkoo
帖子: 37
注册时间: 2008-09-25 17:26
送出感谢: 0
接收感谢: 0

Re: 我在Server版上自己安装了图形化界面,但是为何不会用?

#6

帖子 allenkoo » 2008-09-26 7:50

各位能帮我解决一下问题么?呵呵,实在新手。我一边翻阅着wiki,一边恭候各位的大驾!谢谢
allenkoo
帖子: 37
注册时间: 2008-09-25 17:26
送出感谢: 0
接收感谢: 0

Re: 我在Server版上自己安装了图形化界面,但是为何不会用?

#7

帖子 allenkoo » 2008-09-26 7:54

一开始左下角有个Option。我在里面选择了Gnome之后。看见桌面了。
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

Re: 我在Server版上自己安装了图形化界面,但是为何不会用?

#8

帖子 Element » 2008-09-26 8:42

startx
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
allenkoo
帖子: 37
注册时间: 2008-09-25 17:26
送出感谢: 0
接收感谢: 0

Re: 我在Server版上自己安装了图形化界面,但是为何不会用?

#9

帖子 allenkoo » 2008-09-26 18:56

thank you for you help~Element~~
回复

回到 “老旧版本支持”